AMD Processors
Decrease font size
Increase font size
Topic Title: Tip: Asus A8V reports "System Failed CPU test"
Topic Summary:
Created On: 11/28/2004 10:39 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/28/2004 10:39 AM
User is offline View Users Profile Print this message

Author Icon
sens
Senior Member

Posts: 375
Joined: 10/30/2004

Edited: Jan 2005 to include new bios number and SATA driver loading. - sens

It appears quite a few people (myself included) purchased this motherboard recently (Nov 2004) to find it didn't work straight out of the box. This is because the A8V-Deluxe was shipped with a bios that didn't recognize the new 939 pin 3400+ processor or the newer Winchester 90nm processors (since they were released only recently).

The result is that when the power is turned on, your VGA monitor screen is blank and the Post Reporter voice repeats over and over "System failed CPU test".
For those who forgot (or didn't know) to hook up their speakers to the green line output jack, will see and hear nothing. They think their new PC is dead. Remember that the post reporter requires the speakers to be connected. Also ensure that if you have 2 RAM memories, that they're in the blue slots DIMM_A1 and DIMM_B1 (slots 1 and 3). If you have a single memory it has to be in blue DIMM_B1 (slot 3) only. Probably best to use only one stick in slot DIMM_B1 for the EZFlash operation....

ASUS has corrected this bios problem and now the A8V supports the 3400+ 939pin processor and the 90 nm processors. You must use the new 1008 (or recently released 1009) bios which you can download from their site and use EZFlash feature of the A8V to flash a new bios. Be sure to clear the bios first by using the CLRTC jumper. Follow these detailed instructions and you'll be good.

You need to go to the ASUS site under 'download' for the A8V Deluxe motherboard and get the latest bios release (using another computer of course ), which is VERSION 1008 or now 1009.

Unzip this file and put it on an empty formatted floppy and rename it A8V.ROM and put it in your floppy drive.

You are now going to use the feature called EZFlash (which you can read about in your manual too). This feature doesn't require the system to be operable, as is required if you used the conventional DOS boot flash utility method (AFUDOS).

With the computers power completely off clear the bios by moving a jumper on your motherboard called CLRTC from pins 1-2 to pins 2-3 for about 15 seconds and then move it back to default pins 1-2. I found it wasn't necessary to remove and replace the battery, but you can do that too if you wish.

Now turn on the power of the power supply and then the front panel power switch and then immediately press and hold <ALT + F2> until you hear the floppy disk loading. If you get the nice lady reporting "System failed CPU test", you've failed and you have to start over by clearing bios again and then carry on trying to get EZFlash to work. It's a bit finicky with regard to when you press <ALT + F2> to get the floppy to start reading, but you'll get it. It would seem that as the system starts Post and before it finds a fault is the key time that EZFlash can be launched with the <ALT + F2> interrupt. Make sure your keyboard and floppy are installed correctly. This means the floppy cables white stripe pin 1 is up on the motherboard and 'usually' left on the rear view of the floppy drive.

Once the floppy starts clicking and reading, the VGA monitor screen will now show your flashing progress by saying floppy found and erasing bios and flashing new bios etc and then the computer reboots when successful. Again, you can read in your manual the exact wording of what the EZFlash reports on your screen

Once it reboots and you get past the post reporter and it tells you to hit DEL to enter bios edit mode - do so. This will allow you to make any changes you want to the bios, like making the floppy the 1st device to boot from so you can format and partition your disk drive, and if you have a 3400+ to change the HT speed from 1000Mhz to 800MHz, etc.

Now save and exit bios and when it reboots it will go to floppy where you have your disk utility to format and partition your SATA or IDE drives etc..... You will have previously downloaded this floppy from the web site for your particular disk drive. i.e Seagate calls their setup disk a SETUP WIZARD....

Once that's done you can change the boot device in bios again to CD/DVD and load your Windows CD. Remember, that if you don't have a Windows XP CD with SP1 or SP2 embedded on it, you will need to load the SATA drivers from diskette immediately after Windows starts loading.

As soon as Windows starts to load when the message "Press F6 if you need to install a third party SCSI or RAID driver" shows up, press "F6". Then wait and press "S" (to specify additional devices) when the next screen pops up. This wait can take a few minutes while windows loads all its available drivers before it asks you to put in your diskette of SATA drives, so be patient....

Previous to this you will have made a SATA driver floppy diskette on another computer (or you can boot the ASUS CD and create the floppy on your new computer if you don't have a second computer available).

There is a utility on the ASUS CD called: C: /Drivers/VIARAID/DriverDisk/MakeDisk.exe that will create a floppy of the SATA drivers (if you're using the VIA controller). If you're using the Promise controller you'll also find a makedisk utility in that directory. If you plug your SATA drive into the SATA1 port, then use the VIA drivers......

On the new computer you will now put the SATA driver floppy disk (you just made) in and press enter to continue. If the floppy disk was made successfully, the installation program will ask for selecting driver. Please then select "VIA Serial ATA RAID Controller(Windows XP)" . After the SATA driver is loaded and Windows XP can recognize the SATA HDD, you can continue to install Windows XP as usual.

On another interesting side note, There also seems to be several forum reports of problems with this motherboard with regard to underpowered PSU's. The usual caveat about ensuring you use a PSU with a +12v rail of at least >18 amps appears to hold true - specifically if you're using larger video cards such as the 6800GT or XT800XT and a lot of peripherals (HDDs, DVDs, etc.). Where you might have gotten away with an underpowered PSU before, it doesn't seem to be the case with this motherboard.......

This quide is only from my experience with the A8V. Hopefully it will help some people get their computers going. I take no responsibility if you harm your computer in any way...

sens
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information