AMD Processors
Decrease font size
Increase font size
Topic Title: Windows Experience Index
Topic Summary: I'm looking for some comparisons
Created On: 10/14/2011 12:02 AM
Status: Read Only
Linear : Threading : Single : Branch
1 2 3 Next Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/14/2011 12:02 AM
User is offline View Users Profile Print this message

Author Icon
QB the Slayer
Case Modder

Posts: 1304
Joined: 01/23/2010

So I know the WEI is pretty much useless and not a very good benchmark. I am satified with my system and I pretty much understand all my scores, however I am a little puzzled by my memory score, I would have thought it should be higher. So on that thought, I wanted to see some of your scores to get a comparison. And if possible could you guys/gals also post your RAM setup (speeds, latencies, size etc).

I have 8GB @ 1856MHz (7-10-8-27-1T) with a CPU-NB @ 2320MHz



Thanks for the comparisons

QB

-------------------------

The MONSTER HTPC

CPU: AMD Phenom II X4 965 C2 (140W).||.Cooler: Corsair H80i
MB: Gigabyte 990FXA-UD7.||.RAM: 8 GB Mushkin Blackline DDR3 2000MHz (7-10-8-27-1T)
Case: CoolerMaster HAF 932.||.PSU: Corsair HX750
GPU:HIS IceQ 5 Radeon HD 5770 Turbo 1GB.||.Audio: Creative X-Fi Titanium Fatal1ty Pro w/ Logitech Z-5300e (5.1, 280W-RMS)
Drive: 2xKingston SSD 40GB RAID0.||.Storage: 6TB (4x500GB Caviar Black RAID0, 2TB Hitachi & 2TB Caviar Green)
 10/14/2011 10:20 AM
User is offline View Users Profile Print this message

Author Icon
SlayerX
Elite

Posts: 1818
Joined: 06/21/2008

Ok here you go

I'm using 4Gb @1680MHz (7-8-7-20-1T)

Processor: 7.6

Memory: 7.6

Graphics: 6.3 (funny how your 5770 beats my pair of 5850's on this )

Gaming 6.3

Primary hard disk: 5.9

-------------------------
PII 1100T (Extinct)
Asus M4A78T-E (should be Extinct)
4Gb of Corsair XMS3 1600Mhz DDR3 (Going strong)
2x1GB 5850's (On their last lags)
Corsair HX850W (Awsome)
NZXT Phantom case (too ***** big)
 10/14/2011 10:58 AM
User is offline View Users Profile Print this message

Author Icon
Xboxmember1978
Driod

Posts: 161
Joined: 06/16/2006

How in the heck is your HDD score so high! Here is my scores

Processor 7.5
Memory 7.5
Graphics 7.8
Gaming Graphics 7.8
HDD 5.9
 10/14/2011 12:04 PM
User is offline View Users Profile Print this message

Author Icon
TLH
Moderator

Posts: 3641
Joined: 11/19/2004

Originally posted by: Xboxmember1978

How in the heck is your HDD score so high! Here is my scores



That'll be his SSD in raid.

This is me...

Processor 7.3
Memory 7.4
Graphics 7.5
Gaming Graphics 7.5
HDD 7.4

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

1100t on M5A99x-EVO with 2x4gb and 6870 running Win7 on Force120 ssd in Corsair 600t cooled by H100. Folding for team 34106
 10/14/2011 12:12 PM
User is offline View Users Profile Print this message

Author Icon
kleetus
Deprecated

Posts: 333
Joined: 04/24/2009



-------------------------
AMD Phenom II X6 1090T/CORSAIR H50
ASUS CROSSHAIR IV FORMULA
G.SKILL Flare 7-9-7-24 @2000mhz (4 x 2GB)
2-XFX 5850 1-285gtx PHYSX
Antec DF-85/AntecCP1000WATTS
WD X2 RAID 0 WITH WINDOWS 7 64/32
 10/14/2011 02:02 PM
User is offline View Users Profile Print this message

Author Icon
k-9
Deprecated

Posts: 279
Joined: 06/29/2010

here something close to your processor except C3 version

processor 965C3 --- 7.5
memory 1333 cl7 --- 7.7
graphics HD6970 --- 7.9
gaming --- ------ --- 7.9
hard disk - ------- --- 5.9

-------------------------
gigabyte ga-ma790fxt-ud5p bios f8h,
cpu amd 965-c3 @4.0, silenX efz120ha4 cooler
8gigs patriot memory pgs34g1600llka (1333 cl7), xfx 6970 gpu, xfx 750w power supply.
windows 7 -64
 10/14/2011 07:00 PM
User is offline View Users Profile Print this message

Author Icon
QB the Slayer
Case Modder

Posts: 1304
Joined: 01/23/2010

See k-9's 7.7 for memory with just 1333MHz CL7... I would have thought my 1856MHz @ CL7 should be 7.8 at least... But as I said earlier, I know this is not a very useful benchmark. And yes that would be my 2 x Kingston SSDNow 40GB SSDs in RAID0 scoring 7.9 for Primary Hard Disk... It's amazing what 2 very old, very slow SSD's can do. Imagine 2 Vertex 3's RAID'd

SlayerX, that is very odd about my 5770 beating your crossfired 5850's... are they running @x8? I am guessing they are based on a glance of your MB name

-------------------------

The MONSTER HTPC

CPU: AMD Phenom II X4 965 C2 (140W).||.Cooler: Corsair H80i
MB: Gigabyte 990FXA-UD7.||.RAM: 8 GB Mushkin Blackline DDR3 2000MHz (7-10-8-27-1T)
Case: CoolerMaster HAF 932.||.PSU: Corsair HX750
GPU:HIS IceQ 5 Radeon HD 5770 Turbo 1GB.||.Audio: Creative X-Fi Titanium Fatal1ty Pro w/ Logitech Z-5300e (5.1, 280W-RMS)
Drive: 2xKingston SSD 40GB RAID0.||.Storage: 6TB (4x500GB Caviar Black RAID0, 2TB Hitachi & 2TB Caviar Green)
 10/14/2011 09:28 PM
User is offline View Users Profile Print this message

Author Icon
Immortal Lobster
Resident Crustacean

Posts: 12033
Joined: 01/26/2005

Coulda sworn I had a screeny of it, buton one rare day, when the sun shone out of the perfect alighnment, WEI decided to bless my mechanical hard drives with a 6.0.
CPU was a 7.4
Mem was 7.4
Graphics 7.9
Gamimg 7.9
Hard Disk 6.0




Mechanical hard drives are supposesed to be limited by definition to 5.9.

-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 10/15/2011 04:18 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

Here's mine....



-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 10/15/2011 03:20 PM
User is offline View Users Profile Print this message

Author Icon
SlayerX
Elite

Posts: 1818
Joined: 06/21/2008

Your right QB thay are running @x8 but you would't think that would affect WEI score that much but I guess it dose..

-------------------------
PII 1100T (Extinct)
Asus M4A78T-E (should be Extinct)
4Gb of Corsair XMS3 1600Mhz DDR3 (Going strong)
2x1GB 5850's (On their last lags)
Corsair HX850W (Awsome)
NZXT Phantom case (too ***** big)
 10/15/2011 06:10 PM
User is offline View Users Profile Print this message

Author Icon
Satchmo2002
Fanboi

Posts: 93
Joined: 12/20/2009

I have 2 5870's in xfire and they are both in 16x slots and somehow i'm only coming up with a 6.0 on the graphics, *****.
 10/15/2011 08:45 PM
User is offline View Users Profile Print this message

Author Icon
mbjbdc
Overclocker

Posts: 657
Joined: 04/01/2005

here is mine



-------------------------
Biostar TA-990FXE-Extreme
amd-fx8120 @3.7 1.2750 V
corsair ddr3-1866 16GB
ocz-vertex3-240
windows 8 rtm
 10/16/2011 03:51 PM
User is offline View Users Profile Print this message

Author Icon
technic58
Minister of Spare Parts

Posts: 13953
Joined: 07/25/2004

Something must be messed up with how WEI deals with crossfire. My GT430 gets a 6.3 for gaming graphics.

Lol.

-------------------------
My GT430 Is Folding For AMD Team 34106
FOR A GOOD CAUSE---Accepting Donations of New, Used, Working, Nonworking PC Components
Thanks to KLEETUS for his generous donation of components!!
 10/16/2011 06:16 PM
User is offline View Users Profile Print this message

Author Icon
ed6698
Overclocker

Posts: 927
Joined: 07/20/2005

Here is mine.


 10/17/2011 04:21 AM
User is offline View Users Profile Print this message

Author Icon
SlayerX
Elite

Posts: 1818
Joined: 06/21/2008

Originally posted by: technic58

Something must be messed up with how WEI deals with crossfire. My GT430 gets a 6.3 for gaming graphics.



Lol.



I think your right.
everybody who posted their WEI score besides Satchmo2002 and me are either
using a single AMD card or SLI and all are getting 7+

It really no big deal but its still interesting.

-------------------------
PII 1100T (Extinct)
Asus M4A78T-E (should be Extinct)
4Gb of Corsair XMS3 1600Mhz DDR3 (Going strong)
2x1GB 5850's (On their last lags)
Corsair HX850W (Awsome)
NZXT Phantom case (too ***** big)
 10/17/2011 05:15 AM
User is offline View Users Profile Print this message

Author Icon
QB the Slayer
Case Modder

Posts: 1304
Joined: 01/23/2010

Yeah, this has been a "hmmm, that's odd" kind of thread, not a "holy crap, my system is borked!" kind of thread

QB

-------------------------

The MONSTER HTPC

CPU: AMD Phenom II X4 965 C2 (140W).||.Cooler: Corsair H80i
MB: Gigabyte 990FXA-UD7.||.RAM: 8 GB Mushkin Blackline DDR3 2000MHz (7-10-8-27-1T)
Case: CoolerMaster HAF 932.||.PSU: Corsair HX750
GPU:HIS IceQ 5 Radeon HD 5770 Turbo 1GB.||.Audio: Creative X-Fi Titanium Fatal1ty Pro w/ Logitech Z-5300e (5.1, 280W-RMS)
Drive: 2xKingston SSD 40GB RAID0.||.Storage: 6TB (4x500GB Caviar Black RAID0, 2TB Hitachi & 2TB Caviar Green)
 10/19/2011 08:26 PM
User is offline View Users Profile Print this message

Author Icon
k-9
Deprecated

Posts: 279
Joined: 06/29/2010

while passing time waiting on some more bulldozer news i flipped my ram to 1600Mhz and kept the cl7 timings. i got the same score 7.7 on the ram. and i wanted to add the cpu n/b is at 2611 and the hyper transport link is also at 2611
max band with on the ram 8.5 GB/s timing 7,7,7,20,27,1T

-------------------------
gigabyte ga-ma790fxt-ud5p bios f8h,
cpu amd 965-c3 @4.0, silenX efz120ha4 cooler
8gigs patriot memory pgs34g1600llka (1333 cl7), xfx 6970 gpu, xfx 750w power supply.
windows 7 -64
 10/29/2011 01:53 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

Picked me up a SSD (128GB Crucial M4) since BD flopped. Here is my revised score....



-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 10/29/2011 10:00 AM
User is offline View Users Profile Print this message

Author Icon
Orn
Titanic Jelly Hammer

Posts: 3481
Joined: 01/04/2008

well since everybody's doing it





i'm sooooo high,.,
 10/29/2011 11:43 AM
User is offline View Users Profile Print this message

Author Icon
FrozenSteel
Ninja Zombie Killer

Posts: 6365
Joined: 06/11/2004

Heres my laptop in my sig



I have 8GB @ 1856MHz (7-10-8-27-1T) with a CPU-NB @ 2320MHz


Yay! I'm on par with high latency 9-9-9-24 1333MHz RAM!

Orn: Stealing in this forum is frowned upon... Shame on you!

-------------------------
Alienware m17x R4
17.3" 1920x1080 -- Intel Core i7-3820QM -- 16GB DDR3 1600MHz -- Intel 520 180GB SSD -- 750GB 7200RPM Data HDD -- Slot BD-ROM -- 2GB AMD 7970m -- Intel Centrino 6250+WiMax -- Mediacom 20 Mbps Internet Connection

Edited: 10/29/2011 at 11:51 AM by FrozenSteel
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information