AMD Processors
Decrease font size
Increase font size
Topic Title: Why does the site keep going down?
Topic Summary: What's going on?
Created On: 01/11/2012 12:54 PM
Status: Read Only
Linear : Threading : Single : Branch
<< 1 2 3 4 5 Previous Next Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/17/2012 07:03 PM
User is offline View Users Profile Print this message

Author Icon
SlayerX
Elite

Posts: 1818
Joined: 06/21/2008

Yeah, I posted twice you beleave that!

I must be bored...



Jez QB, you slipped in before me again.. you must be a ninja lol

-------------------------
PII 1100T (Extinct)
Asus M4A78T-E (should be Extinct)
4Gb of Corsair XMS3 1600Mhz DDR3 (Going strong)
2x1GB 5850's (On their last lags)
Corsair HX850W (Awsome)
NZXT Phantom case (too ***** big)

Edited: 01/17/2012 at 07:10 PM by SlayerX
 01/17/2012 07:09 PM
User is offline View Users Profile Print this message

Author Icon
FrozenSteel
Ninja Zombie Killer

Posts: 6365
Joined: 06/11/2004

Orange soda anyone... !?@#! Wait a second, something has changed... Where's my cherry coke?

-------------------------
Alienware m17x R4
17.3" 1920x1080 -- Intel Core i7-3820QM -- 16GB DDR3 1600MHz -- Intel 520 180GB SSD -- 750GB 7200RPM Data HDD -- Slot BD-ROM -- 2GB AMD 7970m -- Intel Centrino 6250+WiMax -- Mediacom 20 Mbps Internet Connection
 01/17/2012 07:45 PM
User is offline View Users Profile Print this message

Author Icon
unclefester1
Overclocker

Posts: 629
Joined: 11/29/2008

Originally posted by: QB the Slayer

Originally posted by: Mime



OMG! A post! Hey Look! Someone posted!




WOOHOO!! I have been staring at an empty forum for hours on end!



QB



Afraid to Log-off... eh??? ^-^

-------------------------
Antec 1650B
PC Power & Cooling Silencer 910w
ASUS M3A79-T DeLuxe
1090T x6 @Boiling in the La-Boratory
Corsair H70
OCZ Reaper 8500 2x2 *Pending
ASUS 5970 (under OC investigation)
EVGA 260 55nm (holding pattern)
SeaGate 320x2 16GB Sata
Creative X-Fi Elite Pro
Logitech Z-5500
XP Pro SP2
 01/18/2012 12:00 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

Can anyone see the user avatars? I can't........hmmmmmmmmmmmmmm

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 01/18/2012 01:44 AM
User is offline View Users Profile Print this message

Author Icon
ed6698
Overclocker

Posts: 927
Joined: 07/20/2005

Originally posted by: Canis-X

Can anyone see the user avatars? I can't........hmmmmmmmmmmmmmm


I had periodic issues with that, but it appears to be working fine now.
 01/18/2012 11:06 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

Ok guys, this issue seriously needs to get corrected. I've even stopped coming here as often because I'm tired of the gateway timeout errors. What gives? We are going to lose what is left of an awesome community if we can't get this site to respond better.

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 01/18/2012 11:23 AM
User is offline View Users Profile Print this message

Author Icon
Orn
Titanic Jelly Hammer

Posts: 3481
Joined: 01/04/2008

UMAGAALALALALALA CHINA THONG HACKERS!!!!!!!!
 01/18/2012 11:28 AM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

Seems to be working, for now.
EDIT: Not, avatars are missing.

-------------------------


Edited: 01/18/2012 at 01:10 PM by go_for
 01/19/2012 08:30 AM
User is offline View Users Profile Print this message

Author Icon
k-9
Deprecated

Posts: 279
Joined: 06/29/2010

i can see the forum today, did notice some brief flash and some sort of log before the site would pop up.
i hope it stays up.

-------------------------
gigabyte ga-ma790fxt-ud5p bios f8h,
cpu amd 965-c3 @4.0, silenX efz120ha4 cooler
8gigs patriot memory pgs34g1600llka (1333 cl7), xfx 6970 gpu, xfx 750w power supply.
windows 7 -64
 01/19/2012 02:14 PM
User is offline View Users Profile Print this message

Author Icon
MD - Moderator
Deployer of Mjölnir - House Keeping

Posts: 11102
Joined: 11/05/2003

still no avatars though..

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

Physics? Ha! This is clearly magic and devilry at work. Prepare firewood! We have witches to burn!


MODERATOR
 01/19/2012 03:24 PM
User is offline View Users Profile Print this message

Author Icon
NemesisChild
ROGue Warrior

Posts: 2978
Joined: 11/28/2008

Avatars are back, even Orn's.

-------------------------
Phenom II X6 1100T B.E.@ 4.26GHz
Corsair H70 Core Hydro
ASUS Crosshair V Formula
2x4GB G.Skill RipjawsX@ 1894MHz, 9-10-9-28
SLI: 2x EVGA GTX 570's@ 902/1804/2032
Creative SB X-Fi Xtreme Gamer
Corsair HX850W Modular
Cooler Master HAF 922
2x Win 7 Home Premium (x64)
 01/19/2012 06:12 PM
User is offline View Users Profile Print this message

Author Icon
Mime
Troll Hunter

Posts: 8517
Joined: 10/06/2003

... and Orn's avatar may be particularly appropriate. If I handled a site migration like this I'd soon be looking for another job.

-------------------------
Containment Breach

Do not meddle in the affairs of archers, for they are subtle and quick to anger.
 01/19/2012 08:04 PM
User is offline View Users Profile Print this message

Author Icon
MD - Moderator
Deployer of Mjölnir - House Keeping

Posts: 11102
Joined: 11/05/2003

I can only see my board default avatar...

I emailed a few guys at AMD, nothing... no responses

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

Physics? Ha! This is clearly magic and devilry at work. Prepare firewood! We have witches to burn!


MODERATOR
 01/19/2012 10:45 PM
User is offline View Users Profile Print this message

Author Icon
technic58
Minister of Spare Parts

Posts: 13953
Joined: 07/25/2004

I'd really like to see this forum become something more of a priority to some people at AMD.

Love Mime's post up there.

-------------------------
My GT430 Is Folding For AMD Team 34106
FOR A GOOD CAUSE---Accepting Donations of New, Used, Working, Nonworking PC Components
Thanks to KLEETUS for his generous donation of components!!
 01/19/2012 11:43 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

^ This and I'd like to see FuseTalk to go sleep with the fishes as well.

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 01/20/2012 08:14 AM
User is offline View Users Profile Print this message

Author Icon
Immortal Lobster
Resident Crustacean

Posts: 12033
Joined: 01/26/2005

Originally posted by: Canis-X

^ This and I'd like to see FuseTalk to go sleep with the fishes as well.


I'll prepare the concrete shoes!

-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 02/09/2012 09:52 PM
User is offline View Users Profile Print this message

Author Icon
Charlie22911
Voodoo Programmer

Posts: 3278
Joined: 04/09/2004

What you don't realize is that AMD is running this on an ARM based server as part of an evaluation... Powered by 4 AA batteries.

-------------------------
Desktop:
Phenom II x6 1055T @ 4GHz | 4x2GB Patriot DDR3 1600 @ 2000 | 3x AMD Radeon HD6970 Crossfire

Laptop:
Core i7 2960xm @ 4.2Ghz | 4x4GB Kingston DDR3 1866 | 2x GTX 580m SLI OC 725/1450/1500
 02/11/2012 04:47 PM
User is offline View Users Profile Print this message

Author Icon
technic58
Minister of Spare Parts

Posts: 13953
Joined: 07/25/2004

Lol!

-------------------------
My GT430 Is Folding For AMD Team 34106
FOR A GOOD CAUSE---Accepting Donations of New, Used, Working, Nonworking PC Components
Thanks to KLEETUS for his generous donation of components!!
 02/15/2012 02:53 AM
User is offline View Users Profile Print this message

Author Icon
action man
Moderator

Posts: 3572
Joined: 10/12/2003

anyone else notice this place doesnt show up in a google search anymore.... thats got to be bad for business...

-------------------------
MODERATOR
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.


Do you wish me a good morning, or mean that it is a good morning whether I want it or not; or that you feel good this morning; or that it is a morning to be good on?
 02/15/2012 03:25 AM
User is offline View Users Profile Print this message

Author Icon
cvsi3
Elite

Posts: 1955
Joined: 01/31/2008

I knoticed that the otherday when I broke my HDD. Reinstalled everything on a new drive then couldnt find the forums in google. If you type AMD Processor Forums, its somewhere in there, it just may not be at the top, and it may be a link to a particular thread.

-------------------------
i7 2600K - Asus Maximus Extreme-Z - G.Skill DDR3 2133 CL9 - MSI 5870 - Corsair 1200w PSU - 2 x Western Digital Raptors Raid 0 - Swiftech Apogee XT Water Block - Swiftech MCP655 Pump - 120mm Quad Rad - Windows 7 - Ubuntu x64

5311Mhz Validation
AMD Processors » AMD Enthusiast Community » General Technology Chat » Why does the site keep going down?

<< 1 2 3 4 5 Previous Next Last unread
Topic Tools Topic Tools
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information