AMD Processors
Decrease font size
Increase font size
Topic Title: Help Setting Up 3 Monitors with FirePro V880?
Topic Summary: Can get any 2 of 3 monitors to work but not all 3
Created On: 06/19/2012 10:55 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/19/2012 10:55 AM
User is offline View Users Profile Print this message

Author Icon
VinceX
Lurker

Posts: 4
Joined: 06/19/2012

Working to get all three monitors working simultaneously. 2 are connected via DVI, 1 via DisplayPort. I can get any two monitors to work great but not all three at once.

Running:
Dell Studio XPS 9100
Windows 7 Ultimate
AMD FirePro V8800

Any suggestions?

Thanks,
Vince
 06/20/2012 10:37 AM
User is offline View Users Profile Print this message

Author Icon
VinceX
Lurker

Posts: 4
Joined: 06/19/2012

I've been trying to get the 3 monitors to work for over a week now with no luck. I tried contacting AMD and after the second email I sent all I got back was an automated reply saying more help would follow and that was three days ago.
So I'm hoping some here might help.

I have a file where I have captured some information from my various attempts to make all the monitors work at the URL below:

Monitor Data jpg

Thanks for any ideas or suggestions!
Vince
 06/21/2012 03:16 PM
User is offline View Users Profile Print this message

Author Icon
VinceX
Lurker

Posts: 4
Joined: 06/19/2012

Solved it. Don't believe the "two legacy drives" with passive adapters will work. Exchanged a passive adapter for an active one and problem solved.

Thanks!

Vince
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information