AMD Processors
Decrease font size
Increase font size
Topic Title: OT: Bad Sound
Topic Summary:
Created On: 04/11/2004 06:57 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/11/2004 06:57 PM
User is offline View Users Profile Print this message

Author Icon
sambjo
Senior Member

Posts: 1905
Joined: 03/31/2004

Hey,

I appologize for the off-topic post, but I had really no where else to post it.
I just upgraded my PC soundcard from the onboard audio on my ABIT NF7 to a Gaindward Hollywood@Home 7.1 Sound Card. All went well with the installation of the hardware and drivers. I cranked my volume up to max and tried to listen to some music but my crappy speakers (which were at least listen-able-to before) are now quiet as a whisper. I plan on upgrading my speaker system on Friday but I would like to be able to listen to something other than headphones (yes my headset sounds just fine).


Heres my specs:
WIN200 Pro
AMD XP 2600+ (stock)
FX5200
768 MB DDR400
Gainward Hollywood@Home 7.1 SoundCard

Any suggestions would be greatly appreciated, and again sorry for the off-topic post,

-sambjo

-------------------------
General discussion on IRC @ irc.protium.org / #forums.amd.irc ::: Folding for 34106

A64 2800 @ 2.2GHz | eVGA 6800 - NVS5 | VNF3-250 | TG-480 | ThermalTake Tsunami | Hitachi 7K250 | WD800JB
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information