AMD Processors
Decrease font size
Increase font size
Topic Title: Official Unigine Heaven DX 10 -11 (1.0 & 2.0 & 2.1) BM Thread
Topic Summary:
Created On: 10/24/2009 03:34 AM
Status: Read Only
Linear : Threading : Single : Branch
<< 1 2 3 4 5 6 7 Previous Next Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/24/2009 02:19 PM
User is offline View Users Profile Print this message

Author Icon
ed6698
Overclocker

Posts: 927
Joined: 07/20/2005

-

Edited: 07/09/2010 at 01:02 PM by ed6698
 10/24/2009 02:59 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

My run on 10



-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 10/24/2009 03:09 PM
User is offline View Users Profile Print this message

Author Icon
PC-GURU -
Lurker

Posts: 8018
Joined: 11/11/2008

ya you just wait till I have 2 of these bad boys lol.

-------------------------
AMD phenom II 1090T @ 4.23 Ghz custom water cooled
Asrock 890 FX deluxe 3 mother board
4 GB DDR 3 1600 @ 1688 Mhz 7 7 7 24 T1 2688 Mhz NB
2x 1 TB WD Sata III 64 mb cache HDD,s raid 0
2x 5870 HD @ 1015/1300 Asus reference
Dual OS win 7 x64 ultimate & win 7 x32 Ultimate (bench os)
 10/24/2009 03:32 PM
User is offline View Users Profile Print this message

Author Icon
Khanman25
Fanboi

Posts: 63
Joined: 08/17/2009

i got 32.2 at 1440 x 900 with 4xAA/16xAF DX11 looks awesome!...811 points

-------------------------
RIG 1
Processor: Phenom II X4 955BE @ 3.6GHz
Motherboard:Asus M3N78-VM
GPU: Asus HD 5970 @ 825mhz
Memory: 4GB Kingston HyperX
Harddrive:Samsung 500GB, WD 500GB RAID 0
PSU: NZXT 600W
Case: Antec 300
OS : Windows 7 Pro 64-bit

RIG 2
Processor: Phenom 9600 @ 2.4Ghz
Motherboard:As-rock something...dunno
GPU: eVGA GTX 275
Memory: 2GB A-Data
Harddrive: WD 160GB
OS : Windows 7 Pro 64-bit

Laptop: Asus G73JH
 10/24/2009 03:33 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

LOL....and I forgot to put the settings back the way you had them listed above.....here is a run with the settings 100% as you show them...



-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 10/24/2009 06:00 PM
User is offline View Users Profile Print this message

Author Icon
ed6698
Overclocker

Posts: 927
Joined: 07/20/2005

-

Edited: 07/09/2010 at 01:03 PM by ed6698
 10/24/2009 06:12 PM
User is offline View Users Profile Print this message

Author Icon
PC-GURU -
Lurker

Posts: 8018
Joined: 11/11/2008

Originally posted by: Khanman25

i got 32.2 at 1440 x 900 with 4xAA/16xAF DX11 looks awesome!...811 points


post screen shots please

-------------------------
AMD phenom II 1090T @ 4.23 Ghz custom water cooled
Asrock 890 FX deluxe 3 mother board
4 GB DDR 3 1600 @ 1688 Mhz 7 7 7 24 T1 2688 Mhz NB
2x 1 TB WD Sata III 64 mb cache HDD,s raid 0
2x 5870 HD @ 1015/1300 Asus reference
Dual OS win 7 x64 ultimate & win 7 x32 Ultimate (bench os)
 10/24/2009 07:24 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

Originally posted by: ed6698

Here is a run at the 1680x1050 res.





Sweet! Was that with physx on?

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 10/24/2009 08:48 PM
User is offline View Users Profile Print this message

Author Icon
ed6698
Overclocker

Posts: 927
Joined: 07/20/2005

-

Edited: 07/09/2010 at 01:03 PM by ed6698
 10/25/2009 12:43 AM
User is offline View Users Profile Print this message

Author Icon
Khanman25
Fanboi

Posts: 63
Joined: 08/17/2009

http://img163.imageshack.us/img163/6105/27853866.jpg

-------------------------
RIG 1
Processor: Phenom II X4 955BE @ 3.6GHz
Motherboard:Asus M3N78-VM
GPU: Asus HD 5970 @ 825mhz
Memory: 4GB Kingston HyperX
Harddrive:Samsung 500GB, WD 500GB RAID 0
PSU: NZXT 600W
Case: Antec 300
OS : Windows 7 Pro 64-bit

RIG 2
Processor: Phenom 9600 @ 2.4Ghz
Motherboard:As-rock something...dunno
GPU: eVGA GTX 275
Memory: 2GB A-Data
Harddrive: WD 160GB
OS : Windows 7 Pro 64-bit

Laptop: Asus G73JH
 10/25/2009 05:09 AM
User is offline View Users Profile Print this message

Author Icon
pcnazz
Sub Zero

Posts: 2246
Joined: 05/17/2008

I hope early November Hemlock smiles ! The twins ( 4890's ) kept my patients in check .

-------------------------
    Room Temp H20 | 2 Stage Cascade | PH II X6 1090T BE | PH II X2 555 / Asus CH4 v905 | i7 970 / Asus R2E v1914 | Corsair HX1000 1210W | Asus 5970 QF | Corsair Dominator GT 2000 | WD VR 3+0 Raid ( 450gb )
 10/25/2009 09:14 AM
User is offline View Users Profile Print this message

Author Icon
moorhen2
Case Modder

Posts: 983
Joined: 01/23/2009

1680X1050



-------------------------
AMD 965BE @4.032GHZ 24/7 VCORE 1.528v TEMPS 32C/52C
MSI 790FX GD70
3 X SAPPHIRE 4890 OC's 991/1100
4 GIG G-SKILL RIPJAWS 1600 @ 7 7 7 24 1.65v RUNNING @1680MHZ
4 SAMSUNG F1 750 GIG SATA II HDD's 2X RAID 0
THERMALTAKE ARMOR+ FULL TOWER CASE
THERMALTAKE TOUGHPOWER MODULAR 850W
THERMALTAKE BIGWATER 760IS WC
28" HANNS-G LCD 1920X1200 3ms
WINDOWS 7 ULTIMATE 32bit OS
 10/25/2009 01:19 PM
User is offline View Users Profile Print this message

Author Icon
PC-GURU -
Lurker

Posts: 8018
Joined: 11/11/2008

Khanman25 , Here is a compare for ya. Matched your settings so you can see the difference between 5850 and 5870 HD just for kicks.



This is a DX 10 run @ 1680x1050 to match what you others where doing with your multi GPU rigs.



-------------------------
AMD phenom II 1090T @ 4.23 Ghz custom water cooled
Asrock 890 FX deluxe 3 mother board
4 GB DDR 3 1600 @ 1688 Mhz 7 7 7 24 T1 2688 Mhz NB
2x 1 TB WD Sata III 64 mb cache HDD,s raid 0
2x 5870 HD @ 1015/1300 Asus reference
Dual OS win 7 x64 ultimate & win 7 x32 Ultimate (bench os)
 10/25/2009 02:28 PM
User is offline View Users Profile Print this message

Author Icon
pcnazz
Sub Zero

Posts: 2246
Joined: 05/17/2008

Dont let me wind up the twins and smash that 5870

-------------------------
    Room Temp H20 | 2 Stage Cascade | PH II X6 1090T BE | PH II X2 555 / Asus CH4 v905 | i7 970 / Asus R2E v1914 | Corsair HX1000 1210W | Asus 5970 QF | Corsair Dominator GT 2000 | WD VR 3+0 Raid ( 450gb )
 10/25/2009 02:57 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
The Frozen One

Posts: 4142
Joined: 01/19/2009

quads already did...LOL

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
 10/25/2009 02:59 PM
User is offline View Users Profile Print this message

Author Icon
moorhen2
Case Modder

Posts: 983
Joined: 01/23/2009

Triplets are good,LOL!!!!

-------------------------
AMD 965BE @4.032GHZ 24/7 VCORE 1.528v TEMPS 32C/52C
MSI 790FX GD70
3 X SAPPHIRE 4890 OC's 991/1100
4 GIG G-SKILL RIPJAWS 1600 @ 7 7 7 24 1.65v RUNNING @1680MHZ
4 SAMSUNG F1 750 GIG SATA II HDD's 2X RAID 0
THERMALTAKE ARMOR+ FULL TOWER CASE
THERMALTAKE TOUGHPOWER MODULAR 850W
THERMALTAKE BIGWATER 760IS WC
28" HANNS-G LCD 1920X1200 3ms
WINDOWS 7 ULTIMATE 32bit OS
 10/25/2009 03:31 PM
User is offline View Users Profile Print this message

Author Icon
pcnazz
Sub Zero

Posts: 2246
Joined: 05/17/2008

Originally posted by: moorhen2

Triplets are good,LOL!!!!


Funny moorhen2 , I though about your triplets . Nice to see you drop in and BuckShot to with his quadruplets Stand back take cover a lot of fire power here !

-------------------------
    Room Temp H20 | 2 Stage Cascade | PH II X6 1090T BE | PH II X2 555 / Asus CH4 v905 | i7 970 / Asus R2E v1914 | Corsair HX1000 1210W | Asus 5970 QF | Corsair Dominator GT 2000 | WD VR 3+0 Raid ( 450gb )
 10/25/2009 04:23 PM
User is offline View Users Profile Print this message

Author Icon
ATI_Fan
Fanboi

Posts: 76
Joined: 10/25/2009




updated

-------------------------
Intel Xeon W3520 / Gigabyte X58A-UD7 / 6Gb G.Skill Perfect Storm 2000Mhz / 1 x Sapphire 5870 / Corsair 850HX PSU



Edited: 10/25/2009 at 05:53 PM by ATI_Fan
 10/25/2009 05:18 PM
User is offline View Users Profile Print this message

Author Icon
PC-GURU -
Lurker

Posts: 8018
Joined: 11/11/2008

Originally posted by: ATI_Fan



what no AA?

-------------------------
AMD phenom II 1090T @ 4.23 Ghz custom water cooled
Asrock 890 FX deluxe 3 mother board
4 GB DDR 3 1600 @ 1688 Mhz 7 7 7 24 T1 2688 Mhz NB
2x 1 TB WD Sata III 64 mb cache HDD,s raid 0
2x 5870 HD @ 1015/1300 Asus reference
Dual OS win 7 x64 ultimate & win 7 x32 Ultimate (bench os)
 10/25/2009 06:16 PM
User is offline View Users Profile Print this message

Author Icon
ATI_Fan
Fanboi

Posts: 76
Joined: 10/25/2009

I updated my post.

-------------------------
Intel Xeon W3520 / Gigabyte X58A-UD7 / 6Gb G.Skill Perfect Storm 2000Mhz / 1 x Sapphire 5870 / Corsair 850HX PSU

Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information