AMD Processors
Decrease font size
Increase font size
Topic Title: Zacate E-350 idle power usage
Topic Summary: Idle power high, C&Q has no effect
Created On: 04/07/2011 06:43 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/07/2011 06:43 AM
User is offline View Users Profile Print this message

Author Icon
rtm001
Lurker

Posts: 1
Joined: 04/07/2011

As a long time AMD enthousiast I bought an Asrock E350M1 Zacate/hudson mITX board. Eventhough it works up to my expectations it does use too much idle power.

The Cool&Quiet settings take effect, but do not lower the total system power usage.

System:

Asrock E350M1
2GB DDR3
OCZ 30GB SSD
250W ATX PSU
OS Vista

Idle 30Watts
Load 45Watts

Cool & Quiet settings bring the cpu frequency down to 800mhz and 0,566Volt but do not bring down the overall system power. The idle system power stays at 30 watts with C&Q on or off.

Many reviews of various brands on Zacate give similar high idle figures.

To me it appears to be a Bios thermal throttle error.....

Anyone any ideas on this one?

-------------------------
PC first aid

Edited: 04/07/2011 at 07:18 AM by rtm001
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information