AMD Processors
Decrease font size
Increase font size
Topic Title: Hard Drive
Topic Summary: 2.5"
Created On: 07/23/2007 06:40 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/23/2007 06:40 PM
User is offline View Users Profile Print this message

Author Icon
Hondo=TFD=
Deprecated

Posts: 406
Joined: 01/17/2006

I have a Seagate 2.5" Laptop SATA HD. I bought a external enclosure for it. When I hook up the USB2 cable to it, Windows makes that noise of a USB cable being hooked up, and the icon shows up in the taskbar. But, when I go to My Computer, the drive icon isn't there. I'm running XP Pro SP2. My specs are in my sig. Thanx

-------------------------
C2D X6800-Evga 680i A1-X-Fi Platinum
EXOS II-Enermax Lib.620W-7900GTX SLI
2GB Crucial Ballistix Tracer PC8500
2 x 74gb Raptors Raid 0-BenQ 20.1 WS
 07/24/2007 12:18 AM
User is offline View Users Profile Print this message

Author Icon
Overmind
Assimilator

Posts: 8052
Joined: 01/22/2004

Goto administrative tools --> Computer management --> disk management and check the status of your disk there. Report what you see there.
You can partition, format the disk from DMng, but's it's better you tell us what you see there.
Also, it's possible that the HDD is not correctly connected and only your external rack is detected, but the HDD in it is not. Make sure the HDD is correctly mounted.

-------------------------

World's best Red Alert 2: Yuri's Revenge mod and Star Trek: Starfleet Command 3 mod: Overmind.ro
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information