AMD Processors
Decrease font size
Increase font size
Topic Title: bug with 3dmark?
Topic Summary:
Created On: 08/31/2008 09:52 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/31/2008 09:52 PM
User is offline View Users Profile Print this message

Author Icon
Superhal
Overclocker

Posts: 547
Joined: 08/02/2008

I tried using 3dmark today (06, 05, 03) and 05 couldn't even complete. the cpu tests ran at 1-2 fps in '06. When I checked my stats at ORB, it reported that only one other user in the world has my configuration. i thought that was a little odd.

after trying all the 3dmarks with varying levels of success, i noticed that my temps were much higher than they should be. after running a few tests, i noticed my computer was acting oddly.

during installation of 3dmark, teatimer told me that it was making changes to my registry. i thought this was ok. however, after checking voltages, i reasoned that it must have been something 3dmark did that was causing my computer to act oddly.

so, i rolled back windows to an earlier installation, and it reported that it recovered from a serious error. i'm pretty sure now that this is 3dmark's fault, which would explain why there's so few phenom results at ORB.

did anybody else notice strange behavior after installing 3dmark?

-------------------------

9750 X4 // 8600 GT // PC-6400 DDR2 800 mhz 1gig X 2 // WD 500 GB SATA HD // 580w PSU // Core Contact Freezer w/ IC Diamond 7 // DVD-RW // Win XP 32 bit // CPU-Z Validation #420180
 09/01/2008 05:10 AM
User is offline View Users Profile Print this message

Author Icon
kazgirl
Elite

Posts: 2480
Joined: 06/25/2007

Hi I've been using 3dmark for some time now and have used it with X2 6000+, X2 6400+BE, Phenom 9500 and now with Phenom 9850BE and have had no problems similar to what you describe.

Possibly a corrupted download, try downloading again and re-installing would be my suggestion.

The 1-2FPS in the CPU tests is standard so is no cause for concern.

-------------------------

3DMark06 = 20717 / 3DMark Vantage = P13618 / My Overclock Guide / My Troubleshooting Guide
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information