AMD Processors
Decrease font size
Increase font size
Topic Title: my setup!
Topic Summary:
Created On: 12/09/2003 08:33 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/09/2003 08:33 PM
User is offline View Users Profile Print this message

Author Icon
reaver37
Junior Member

Posts: 1
Joined: 12/09/2003

it goes like that:
AMD Athlon XP 2100+ 1.73Ghz/266Mhz/256KB=@1.82Ghz/140Mhz
Mushkin BL1 512/Pc3200 DDR @422Mhz CL2.5
Ga-Radeon 9500 Pro 128MB@Core 285Mhz/Ram 570Mhz
Maxtor S-ATA150 80GB /8MB Cache/7.2KRpm
Vantec AeroFlow VA7 -Great Fan!!!!
CPU Temp= 45C~
MB Temp= 32C~
PS HEC 450W !!!
CompuCase HEC 6919 3*80mm Fans +1*120mm
And.....Abit KV7 /KT600 /VT8237 /with all u'll ever need!!!!

IT'S like That .....And That's The Way IT is!!!!! HUAH!
 12/09/2003 08:41 PM
User is offline View Users Profile Print this message

Author Icon
brian_brian
Senior Member

Posts: 956
Joined: 10/07/2003

I your Mushkin and Abit KV7 ... did you o/c this stuff

-------------------------
ABIT IC7MAX3, AN7, & NF7-S REV2.0
Intel P4 3.2EE, AMD Barton 2.6 & 2.5 with WD Raptor 74Gb E 3 Pc's
Thermaltake skull vm3000a, Antec Sonata & Plus View 1000AMG
2 Pc's Creative 2ZS Platinum Pro with Inspire 7700 & Klipsch Promedia 5.1 Pro
Sony SDM-HS93, SDM HS53 & Multiscan20se
Cisco 2503 with ISDN 128 Kbps & Cisco 837 with Zyxel Prestige 630 ADSL 512Kbps
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information