AMD Processors
Decrease font size
Increase font size
Topic Title: Problem with my AMD temperature
Topic Summary:
Created On: 06/05/2005 04:17 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/05/2005 04:17 PM
User is offline View Users Profile Print this message

Author Icon
S2Katana
Junior Member

Posts: 2
Joined: 06/05/2005

Hello.I recently bought an AMD 64 3200+, with an ASUS A8N-SLI motherboard.All these days, I kept monitoring my CPU temperature, and it was at about 37C when idle,at 3200rpm fan speed(The original one).Suddenly, today, the fan decided to be working at 1400rpm and the idle temperature reached 42C.I did not do anything like overclocking or something.I am desperate.I need your help.Thanks for your support!!!
 06/05/2005 04:36 PM
User is offline View Users Profile Print this message

Author Icon
Stix
Linux Ninja

Posts: 4617
Joined: 03/01/2004

Did ya change the setting in the bios to disable the temp setting and fan speed. Just disable it and fan will work full speed all the time.
 06/05/2005 04:41 PM
User is offline View Users Profile Print this message

Author Icon
S2Katana
Junior Member

Posts: 2
Joined: 06/05/2005

QUOTE(Stix @ Jun 5 2005, 09:36 PM)Did ya change the setting in the bios to disable the temp setting and fan speed.  Just disable it and fan will work full speed all the time.
[right][snapback]431621[/snapback][/right]



Oh yeah i did cause I thought it was for good.I wanted to make it more secure(To have full power nat at 71degrees but at 51, thats why!!!Anyway, thanks my friend for your time!
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information