AMD Processors
Decrease font size
Increase font size
Topic Title: Dell e521 High Fan Speed after processor upgrade
Topic Summary: Fan races forever with CPU running cool ?
Created On: 07/12/2011 08:56 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/12/2011 08:56 AM
User is offline View Users Profile Print this message

Author Icon
swbruce21
Lurker

Posts: 3
Joined: 01/13/2011

I upgraded to Athlon Dual Core 5050B processors on 4 Dell e521 desktops. I am using these with Server 2008. Only 1 of the computers has this problem.

Sometimes on startup (not every time) the processor fan will accelerate to its max speed and stay there forever.

With the fan racing CoreTemp reads 23C.
When the computer happens to start without the fan racing CoreTemp reads 38C. If I use SuperPi to load the system to 100% Coretemp goes up to 43C. The fan does not accelerate when the processor reads 100% load.

I carefully followed best practices when installing good thermal paste with the stock heatsinks on all 4 units. I have cleaned and started over with the problem computer but nothing changed.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information