AMD Processors
Decrease font size
Increase font size
Topic Title: 120mm Fan Issues
Topic Summary:
Created On: 08/21/2005 12:38 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/21/2005 12:38 AM
User is offline View Users Profile Print this message

Author Icon
Afghan
Senior Member

Posts: 257
Joined: 02/06/2005

Ok I got the MGE Ninja case. It has 2 80mm slots in the back and 1 80/120mm slot in front, and 80mm side. On the front, there is a factory 80mm fan. When I try to unscrew it, it was extremely difficult. I was only able to get two of the four of them out. So I gave up on that. Then I tried installing the 80-120mm fan adapter in the back. I can't seem to find the right screw. Either its too big and wont fit through fan adapter holes but its perfect for the case hole, or its the exact opposite. The screw can fit through the adapter perfectly, but its too small to be stable to the case. Any ideas? I got two of these http://coolerguys.com/840556018148.html' ">http://coolerguys.com/840556018148.html and 1 of this http://coolerguys.com/840556056423.html' ">http://coolerguys.com/840556056423.html I don't have any power tools.

-------------------------
{Signature removed. Please read the Forum Rules and Guidelines regarding signatures}
http://forums.amd.com/index.php?act=boardrules
 08/22/2005 08:47 PM
User is offline View Users Profile Print this message

Author Icon
Afghan
Senior Member

Posts: 257
Joined: 02/06/2005

Bump

-------------------------
{Signature removed. Please read the Forum Rules and Guidelines regarding signatures}
http://forums.amd.com/index.php?act=boardrules
 08/22/2005 09:07 PM
User is offline View Users Profile Print this message

Author Icon
NetZeroZeus
Senior Member

Posts: 685
Joined: 06/18/2005

Try using a threaded screw and a nut for it.....

-------------------------
Athlon 64 3500+ Venice@275x10 - Mushkin Redline XP4000+@3.2v on 180 div. - DFI LanParty UT Nforce4 Ultra-D - Leadtek 7800GTX@540/1425 ⌐_⌐- Creative Soundblaster Live! 24-bit - Seagate SATA 160Gig HDD - CD-RW - DVD-RW - Antec Truepower 2.0 550w - 1337 Case..not - XP-90C, VF-700Cu and a whole lot of fans
 08/22/2005 09:45 PM
User is offline View Users Profile Print this message

Author Icon
TheReturnOfAZ
Senior Member

Posts: 13327
Joined: 06/10/2005

hot glue

-------------------------
The opinions expressed above exactly represent those of the Intel Corporation and all of its affiliates.
Official Intel™ Propaganda Spreader
"Bringing you the benchmarks that everyone knows are fake" ~ SINCE 2006 ~<!--
 09/20/2005 07:28 AM
User is offline View Users Profile Print this message

Author Icon
MikeyPez
Senior Member

Posts: 1528
Joined: 10/14/2004

Doubled sided tape, preferbably the 3M brand. It als will add somewhat of a sound dampening effect.

-------------------------

Vinatge AMD at SocketAplus
A single jpeg will make fat little rich kids cry. That is pretty powerful! - AndrewZorn
 09/26/2005 07:15 PM
User is offline View Users Profile Print this message

Author Icon
Genjimasa
Member

Posts: 37
Joined: 09/26/2005

Be a man, weld it ^^
 09/27/2005 05:39 PM
User is offline View Users Profile Print this message

Author Icon
MikeyPez
Senior Member

Posts: 1528
Joined: 10/14/2004

QUOTE(Genjimasa @ Sep 26 2005, 06:15 PM)Be a man, weld it ^^
[right][snapback]510357[/snapback][/right]


Then how would he replace a defective fan? /blink.gif' border='0' style='vertical-align:middle' alt='blink.gif' />

-------------------------

Vinatge AMD at SocketAplus
A single jpeg will make fat little rich kids cry. That is pretty powerful! - AndrewZorn
 09/29/2005 06:55 PM
User is offline View Users Profile Print this message

Author Icon
womalley
Member

Posts: 23
Joined: 06/29/2005

QUOTE(Genjimasa @ Sep 26 2005, 04:15 PM)Be a man, weld it ^^
[right][snapback]510357[/snapback][/right]


that is awsome... you get a gold star /laugh.gif' border='0' style='vertical-align:middle' alt='laugh.gif' /> /laugh.gif' border='0' style='vertical-align:middle' alt='laugh.gif' />
 06/06/2012 08:07 PM
User is offline View Users Profile Print this message

Author Icon
UrbanX
Lurker

Posts: 1
Joined: 06/06/2012

Since theres no general help forum category and create topic button doesnt exist for me, I have no other choice but to post my AMD related problem where it doesnt belong.

I installed the amd dual core optimizer but amd_dc_opt.exe won't start at all. It terminates on execute. If it is working its definitely not showing up in task manager.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information