AMD Processors
Decrease font size
Increase font size
Topic Title: ForceFeedback2 joystick
Topic Summary:
Created On: 03/31/2005 11:43 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/31/2005 11:43 AM
User is offline View Users Profile Print this message

Author Icon
akisuokas
Junior Member

Posts: 2
Joined: 03/31/2005

I have Epox 8KRAI motherboard with AMD Athlon XP 2600+ BA processor.

I have had problems getting my Microsoft Sidewinder Force Feedback 2 joystick to work.
It sort of installs, it is visible from Contol panel, but does not work.
A friend told that he had similar problems and the problem was connected to the AMD processor. He had got a patch somewhere, which had corrected the problem.
But he does not remember the details.

 03/31/2005 10:03 PM
User is offline View Users Profile Print this message

Author Icon
GripS
Senior Member

Posts: 1443
Joined: 03/25/2004

What have you tried in order to get it to work? If using a USB bracket try and use the usb port from the motherboard itself.

-------------------------
AMD Opteron 170 \ DFI UT nf4 Ultra-D \ evga 7600gt \ 2gb (2x1gb) G.Skill pc4000 HZ \ NEC 3550a DVDRW \ WD Raptor 150gb \ Seagate barracuda 80gb \ Mitsumi floppy \ OCZ powerstream 520watt
 04/01/2005 12:15 AM
User is offline View Users Profile Print this message

Author Icon
akisuokas
Junior Member

Posts: 2
Joined: 03/31/2005

I have tried every port on motherboard.
And also alone (no other USB device).
Have uninstalled USB and reinstalled it.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information