AMD Processors
Decrease font size
Increase font size
Topic Title: Games acting weird.......any thoughts?
Topic Summary:
Created On: 02/20/2005 10:31 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/20/2005 10:31 PM
User is offline View Users Profile Print this message

Author Icon
JasonOnTheCoast
Member

Posts: 32
Joined: 12/16/2004

Okay guys I have a little problem with 2 of my games ....Enclave & Splinter Cell. Now before we cont. please note I am the legitimate owner of both games. Ok everytime I try and patch these 2 games with No-CD patches (cos I hate having to 'find' the CD just to play a game) its almost as if suddenly I have an Athlon 64 8000 and my pc is too fast for the games.......yeah right lol. What I mean is that everything is sort of like in Fast Forward, in Enclave for example my character tears around like Sonic the Hedgehog, funny, but unplayable because dare i say its too fast. If i remove the No-CD patch everything is okay again. Why?
 02/20/2005 10:34 PM
User is offline View Users Profile Print this message

Author Icon
Cleric
Senior Member

Posts: 686
Joined: 09/16/2004

mabye an anti copyright thing gone wrong

-------------------------

THANKS azn
 02/20/2005 10:38 PM
User is offline View Users Profile Print this message

Author Icon
JasonOnTheCoast
Member

Posts: 32
Joined: 12/16/2004

Yeah they could just be rubbish No-CD patches but all my others work fine. At the moment to get Enclave to work correctly with the No-CD i have to run Prime95 in the background, and then it runs sort of at the right speed (but unfortunately too slow on some levels......arrrrgggghhhhhh!!!!, but i guess it proves my 64 is rock solid stable.
 02/21/2005 01:02 PM
User is offline View Users Profile Print this message

Author Icon
axy1985
Ninja Zombie Killer

Posts: 6424
Joined: 08/25/2004

lose the patch... obviousley isn't working properly... try finding other patches from OTHER authors... never had that problem with no-cd patches...

-------------------------
AMD Athlon II X2 440 @ 2.7 GHz (Sempron unlocked)
2x2GB OCZ DDR3 1600MHz 8-8-8-24 AMD Black Edition
Gigabyte GA-890GPA-UD3H 890GX
MSI nVidia GTX460 1GB Hawk
X-Fi Titanium Fatal1ty Professional
Antec TruePower New 650W
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information