AMD Processors
Decrease font size
Increase font size
Topic Title: Why am I not still showing up?
Topic Summary:
Created On: 04/04/2004 04:25 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/04/2004 04:25 PM
User is offline View Users Profile Print this message

Author Icon
merlin371
Alpha Geek

Posts: 2985
Joined: 02/24/2004

I have another computer that I left doing more folding....
while mine is still working on that tinker it has finished 2 lots of jobs and I'm still not showing on the site... what's the prob??
 04/04/2004 05:27 PM
User is offline View Users Profile Print this message

Author Icon
LVSeminole
Nanotechnology Guru

Posts: 9124
Joined: 01/06/2004

Whats the team number you have it on? Did you put your name in there? If its not in there it folds under anonymous. Just some simple questions there. Dont mean to be insulting, but thats what happened to me....finished my first WU, and I forgot to put in the team number.

LVS

-------------------------
- AMD FX 8120
- ATI/AMD HD 7970
- Biostar TA990FXE
- 16 GB's of some flashy Crucial RAM
- Buncha HDDs sucking up way too much power
- Win7 Ultimate x64/Ubuntu x64
-A lot of other crap that I can't remember.
- Wurd?
 04/04/2004 05:40 PM
User is offline View Users Profile Print this message

Author Icon
merlin371
Alpha Geek

Posts: 2985
Joined: 02/24/2004

no is there and the name is there too i even searched for the name by itself and nothing
 04/04/2004 06:50 PM
User is offline View Users Profile Print this message

Author Icon
LVSeminole
Nanotechnology Guru

Posts: 9124
Joined: 01/06/2004

Well Merlin...you are on now. Sometimes it takes 6-7 hours for your Work to get credited...but its there! Welcome to the team!

http://vspx27.stanford.edu/cgi...n.py...e&teamnum=34106' ">http://vspx27.stanford.edu/cgi...teampage&teamnum=34106

LVS

-------------------------
- AMD FX 8120
- ATI/AMD HD 7970
- Biostar TA990FXE
- 16 GB's of some flashy Crucial RAM
- Buncha HDDs sucking up way too much power
- Win7 Ultimate x64/Ubuntu x64
-A lot of other crap that I can't remember.
- Wurd?
 04/04/2004 06:57 PM
User is offline View Users Profile Print this message

Author Icon
merlin371
Alpha Geek

Posts: 2985
Joined: 02/24/2004

that's cool
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information