AMD Processors
Decrease font size
Increase font size
Topic Title: F@H with Cool & Quiet
Topic Summary:
Created On: 02/22/2005 07:16 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/22/2005 07:16 PM
User is offline View Users Profile Print this message

Author Icon
plAcidFlow
Junior Member

Posts: 2
Joined: 02/22/2005

Im running F@H under SuSE 9.2 Linux (64Bit) on an Athlon 64 3200+ with Cool & Quiet enabled. The problem is, that F@H is running as a nice (background) process which doesn't cause the cpufreq to go up to 2000 MHz. The cpufreq stays at 1000 MHz.
Does anyone know a workaround for that problem other than to permanently disable the cool & quiet functionality?
This seems to be a problem with all nice processes running under Linux.

plAcidFlow
 02/23/2005 12:52 AM
User is offline View Users Profile Print this message

Author Icon
bvchurch
Senior Member

Posts: 8655
Joined: 06/24/2004

QUOTE (plAcidFlow @ Feb 22 2005, 04:16 PM) Im running F@H under SuSE 9.2 Linux (64Bit) on an Athlon 64 3200+ with Cool & Quiet enabled. The problem is, that F@H is running as a nice (background) process which doesn't cause the cpufreq to go up to 2000 MHz. The cpufreq stays at 1000 MHz.
Does anyone know a workaround for that problem other than to permanently disable the cool & quiet functionality?
This seems to be a problem with all nice processes running under Linux.

plAcidFlow
Not sure. Which motherboard do you have? If you have an Asus a8v you can go into the bios and turn off Cool and quiet in there. Also you might contact Suse and see what they say? novell now actually.
 02/23/2005 03:21 AM
User is offline View Users Profile Print this message

Author Icon
91RX-7 Boy
Senior Member

Posts: 2938
Joined: 12/29/2004

YEA welcome to the forums and first look in the bios also we dont know what part's you have.Bvchurch has the same mobo as me so i cant tell you what else to do also did you build your computer because you can disable the cool n crap by rolling back the xp processor driver
 02/23/2005 06:30 AM
User is offline View Users Profile Print this message

Author Icon
plAcidFlow
Junior Member

Posts: 2
Joined: 02/22/2005

thx for the warm welcome and the answers.
My problem is not to disable cool & quiet but to run F@H with C&Q being enabled
I already turned it off because otherwise it would take hours to complete 1% of a WU.
But since I don't leave F@H running 24/7 I would love to enjoy the C&Q feature while watching DVDs oder just listening to music without the hassle of turning it on and off again everytime.
I already tried to alter the priority of the F@H client from idle to low with no success.

I just thought there might be an easy way to solve my problem....

plAcid
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information