AMD Processors
Decrease font size
Increase font size
Topic Title: Linux installation problem?
Topic Summary:
Created On: 01/25/2007 03:29 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/25/2007 03:29 AM
User is offline View Users Profile Print this message

Author Icon
x.xangel.wingsx.x
Junior Member

Posts: 2
Joined: 01/25/2007


Okay, so i'm trying install the edubuntu version of linux,
but i'm havin a real stupid problem
so i boot up my comp, and then the edubuntu cd will auto load,
then i click on install to hard drive.
it loads a thing or 2 then boom, nothing happens, i get a black screen...and thats all

i kept trying then it said something about a kernall panic =[

anyone know anything?

my laptop load out

Acer Aspire 5040
AMD Turion64 ml-37 2.0 ghz
1gb of ddr ram
100gb hd {but part'ed into 2 50's}
ati radeon xpress 200m
currently using windows xp home sp2
 01/25/2007 12:37 PM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

Is this 32bit or 64bit version? Did the liveCD run work ok? You could burn the kubuntu or ubuntu 64 bit version on CD and try 1st with Live run to see if it works ok.

http://www.edubuntu.org/

-------------------------
 01/26/2007 02:11 AM
User is offline View Users Profile Print this message

Author Icon
x.xangel.wingsx.x
Junior Member

Posts: 2
Joined: 01/25/2007

great news, i was on the irc last night with them and i downloaded the 64 bit 6.10 version, it works great now!!
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information