AMD Processors
Decrease font size
Increase font size
Topic Title: Athlon 64 X2 4400+ and Dual Core Optimizer
Topic Summary: Is it necessary?
Created On: 05/14/2010 03:25 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/14/2010 03:25 AM
User is offline View Users Profile Print this message

Author Icon
Verkil
Newbie

Posts: 2
Joined: 05/14/2010

I have an Athlon 64 X2 4400+ (Brisbane) in Windows XP Pro SP3, is it still necessary to install Dual Core Optimizer? I have AMD Processor Driver installed for Cool'n'Quiet but I don't know if DCO is as important.
 05/16/2010 10:55 AM
User is offline View Users Profile Print this message

Author Icon
xxgriff
Lurker

Posts: 15
Joined: 12/02/2003

i did with my s939 under XP. it made a difference for me in some situations, but I installed DCO under SP2 then upgraded to SP3 later. you can bench without DCO and then install it and bench again. it can be removed if there is a negative impact on your performance/stability.
 12/29/2010 08:59 AM
User is offline View Users Profile Print this message

Author Icon
Casey Cramp
Lurker

Posts: 1
Joined: 12/29/2010

Hello do you know where i could find the AMD Athlon x2 Dual core Processor 4400+ drivers?
i went on the website and the driver dowbload but there was no file?
the file size it sia it was just (/) and the other boxes where blank and the download button was a text box?

-------------------------
Casey Cramp
 12/29/2010 10:54 AM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

Works fine here, did you click on the text box ?

-------------------------


Edited: 12/29/2010 at 11:28 AM by go_for
 03/18/2012 09:04 PM
User is offline View Users Profile Print this message

Author Icon
deshelman
Lurker

Posts: 2
Joined: 03/18/2012

AMD Processor Driver Version 1.3.2.0053 for Windows XP and Windows Server 2003 (x86 and x64) I down loaded and it won't install. I have an AMD 64 X2 Dual Core Processor 3800+ Win XP Pro SP3 In control panel the driver detail shows - ACPI\AUTHENTICAMD_-_X86_FAMILY_15_MODEL_35\_0 During the install I captured a file amdk483.raa. I opened the file in notepad and I don't see a model 35 -- I see model 31 and 36, but no 35. Do I have the wrong driver? Is the current driver in error?

-------------------------
Dean Eshelman
 03/29/2012 05:53 PM
User is offline View Users Profile Print this message

Author Icon
joe2378
Lurker

Posts: 9
Joined: 03/29/2012

I have a Athlon 64 X2 Dual-Core 6000+ Processor (3.0-GHz, 2x1MB L2 cache, 2000 MHz FSB) which came with a latch type of heatsink/cooler. I was the dumby that didn't the fine print on ebay. So the issue is that my comp is the regular joe schmoe HP DC5750 SFF and bought that CPU mentioned for a quick cost effective upgrade. That being said, knowing what type of computer I have and the CPU, anyone know what brand heatsink will fit in my comp besides the stock heatsink/cooler or what the part number is to the CPU mentioned. Please help!

-------------------------
saul j. gatica
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information