AMD Processors
Decrease font size
Increase font size
Topic Title: 64 3000+ venice core (939)
Topic Summary:
Created On: 08/05/2005 09:51 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/05/2005 09:51 AM
User is offline View Users Profile Print this message

Author Icon
jeffmyster
Junior Member

Posts: 2
Joined: 08/05/2005

I recently built a system using an AMD 64 3000+ venice core and an MSI micro-atx MOBO. Case was the antec Aria...and i'm a little concerned about the heat. Everyone knows the ARIA case is tiny, and things tend to run hot. However, my CPU temp is reporting an idle of about 50-53C, MOBO around 37-40C and HDD at about 40C. I ran a burn in test for about 5 minutes, and the CPU went to 61C, and didn't seem to get any hotter, and didn't shut down. Do these temps sound normal for my circumstances, or did I do something wrong. Thanks for reading!
 08/05/2005 09:52 AM
User is offline View Users Profile Print this message

Author Icon
JonJon
Code Monkey

Posts: 2205
Joined: 02/25/2004

does it use the radeon xpress 200 chipset? If so then the temp readings are a bit off since I've used a 3000+ venice on two of those motherboards and they both reported high temps.

-------------------------
 08/05/2005 10:03 AM
User is offline View Users Profile Print this message

Author Icon
jeffmyster
Junior Member

Posts: 2
Joined: 08/05/2005

QUOTE(JonJon @ Aug 5 2005, 09:52 AM)does it use the radeon xpress 200 chipset? If so then the temp readings are a bit off since I've used a 3000+ venice on two of those motherboards and they both reported high temps.
[right][snapback]474824[/snapback][/right]


indeed, it is. anything i should do??? I had the computer shut down, with a beep noise...i figured it was overheat...but...does that mean the chip is hot, or the MOBO just thinks it is??
 08/05/2005 02:07 PM
User is offline View Users Profile Print this message

Author Icon
JonJon
Code Monkey

Posts: 2205
Joined: 02/25/2004

it's more so the mobo, a lot of people who got that board have the same problem with venice core athlons....but there are no stability problems that i've seen yet.

-------------------------
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information