AMD Processors
Decrease font size
Increase font size
Topic Title: Chihp Updates with SP2
Topic Summary:
Created On: 10/30/2005 10:50 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/30/2005 10:50 AM
User is offline View Users Profile Print this message

Author Icon
oxfletchox
Junior Member

Posts: 3
Joined: 08/15/2005

I know there is already a butt load of topics like this one but when i updated to SP2 my computer slowed down a lot. I have a VIA chipset and people have told me to reinstall the VIA drivers for the CPU but that didnt work either. Does anyone know what i can do to have SP2 and not a slow computer.
 10/30/2005 01:04 PM
User is offline View Users Profile Print this message

Author Icon
ljf
Senior Member

Posts: 733
Joined: 11/22/2004

Which board? How much of a slow down and when do you notice it? As sp2 does "do more" so there is often a slow down but usually not enough for people to notice. How many / what processes do you have running?

I haven't updated my via chip set drivers for a while (as those systems have been stable for months) but it used to be for sp2 you used the microsoft agp driver instead of the ones in the via set.

Any other updates? A month or so ago, windows upgraded my marvel lan driver which also produced a slowdown.

When you updated to sp2, has your computer been in use for a while before the update? It may be time for a clean install.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information