AMD Processors
Decrease font size
Increase font size
Topic Title: Cool 'n quiet working or not ?!
Topic Summary:
Created On: 07/25/2004 01:04 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/25/2004 01:04 PM
User is offline View Users Profile Print this message

Author Icon
SRC
Junior Member

Posts: 1
Joined: 07/25/2004

I just can't figure out if it's working with my Athlon 64 3200+ 1 MB L2. I have enabled cool 'n quiet in the motherboard bios (MSI K8N Neo) but still, when I check with CPU-Z, the processor speed varies from 2009.7 to 2009.9Mhz and that's it. I have tried doing basically nothing during 10 minutes + but nothing changed according to CPU-Z...

Is there something special to do to activate cool 'n quiet, or maybe is it CPU-Z (if you know some software I could use to check and be 100% certain...) ?

 07/25/2004 04:06 PM
User is offline View Users Profile Print this message

Author Icon
Sephiroth311
Senior Member

Posts: 1203
Joined: 06/01/2004

Did ya try setting your Power options to "minimum requirements" in Windows?

-------------------------

--------------------
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information