AMD Processors
Decrease font size
Increase font size
Topic Title: SM Bus Controller, Other PCI Bridge Device, PCI Memory Controller
Topic Summary: System does not recognize hardware
Created On: 04/20/2008 01:20 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/20/2008 01:20 PM
User is offline View Users Profile Print this message

Author Icon
Eltigre57
Junior Member

Posts: 1
Joined: 04/20/2008

I have a Windows XP professional with service pack 2, along with AMD 64 X2 4800 with a ASUS A8N32-SLI-DELUX motherboard. When starting up Windows I keep getting the message "found new hardware" for (1) SM Buss Controller (2) Other PCI Bridge Device and (3) PCI Memory Controller. I think it has something to do with the drivers for the AM 64 X2 4800 chips. Any help would be appreciated. This is my first post so I hope I am doing everything right.
 04/20/2008 06:27 PM
User is offline View Users Profile Print this message

Author Icon
grndragon57
Senior Member

Posts: 610
Joined: 10/10/2007

Try installing chipset drivers and see if that helps: http://support.asus.com/downlo...d.aspx?SLanguage=en-us near the bottom of the page.

-------------------------
Athlon 64 X2 4800 @ 3000mhz, Arctic Cooling Freezer 64 Pro, Biostar 520 A2, 2x1gb G.Skill DDR2 800, EVGA 8800 GT, Corsair VX450, Cooler Master Centurion 534,

Phenom II 720 @ 3700mhz, Zigmatek Dark Knight S1283V, EVGA 730a, 2x2gb G.Skill PI-Black DDR2 1066, EVGA GTX 260, Corsair VX550, CM 690 Case
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information