AMD Processors
Decrease font size
Increase font size
Topic Title: AMD Athlon II X4 Quad Core 640 fan noise
Topic Summary:
Created On: 11/05/2010 06:32 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/05/2010 06:32 PM
User is offline View Users Profile Print this message

Author Icon
thenomadsoul
Lurker

Posts: 4
Joined: 09/21/2010

Hi, I run this system:

Zigmatek 600W NRP-PC602 80 PLUS Silent Power Supply
AMD Athlon II X4 Quad Core 640 3.0GHz (Socket AM3) Processor
Nexus Real Silent 120mm Fan with PWM control X2
VTX ATI Radeon HD 5770 1024MB GDDR5 PCI-Express Graphics Card
CoolerMaster Elite 340 Micro-ATX Tower Case
Samsung HD103SJ SpinPoint F3 1TB SATA-II 3.5" Hard Drive
Corsair XMS3 4GB (2x2GB) DDR3 PC3-12800C9 1600MHz Dual Channel
Asus M4A88TD-M EVO/USB3 AMD 880
Sony AD-7260S-0B 24x Internal DVD±R/RW/Ram Drive

I'm concerned about fan speed/noise.

Here's a link, which has pictures of scans I've done:

null

Cool/quiet is enabled and so is Q-fan (silent mode)

From time to time, the system seemed to go into an ultra quiet state where there was hardly any fan noise - just the noise of the PSU, which was great, as that's what I had wanted all along. However, now, the computer never seems to go into that state. I think this has happened since I changed the sleep mode setting so that the system wouldn't power off at night.

Also, when I go to the AMD site page for drivers for my CPU and OS, I get the following list AMD drivers but none of them seem applicable to my setup, right? Or should I install the Windows ones?


AMD page drivers.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information