AMD Processors
Decrease font size
Increase font size
Topic Title: AMD FX-8120 & Biostar TA990FXE
Topic Summary: System Freeze after about a month of uptime
Created On: 05/30/2012 08:24 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/30/2012 08:24 PM
User is offline View Users Profile Print this message

Author Icon
mzoeller
Lurker

Posts: 2
Joined: 05/30/2012

Hoping someone where can shed some light on my situation.

About a week or so ago I experienced a system freeze when playing World of Warcraft. At the time I also had Google Chrome running, which is not unusually for me.

I built my machine about a month ago, and had no troubles until a week ago.

At first I assumed that my Memory modules could be bad.. So I ran MEMtest on all the sticks (4 x 4GB Kingston Hyper-X DDR3 1600Mhz - Running @ 1333MHz) and all passed. Ran the test on each individually and then in pairs till all 4 sticks were in the system. No problems.

Then I went back to Windows. Left the system idle for a while, and noticed at some point the system froze while the screen saver was running. No other program was running, except windows specific programs and antivirus.

Couldn't tell from my Motherboard if the issue lies there, so I decided to replace the 3yr old hard drive with a brand new one.. System froze during installation. Twice.

I've already contacted the Motherboard Vendor in hopes they can shed some light also.. Hate to RMA something that is not bad.

System Specs:
BioStar TA990FXE
AMD FX-8120 3.1GHz
Kingston Hyper-X 4GB DDR3 1600 MHz (Qty:4)
Western Digital 1TB SATA 3 6GB/64Mb Cache drive
EVGA GTX560 1G Video Card

All Drivers and Bios were up-to-date prior to the freezing issues.

Thanks!
 06/06/2012 10:58 AM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

What power supply do you have, model etc?

-------------------------
 06/08/2012 08:41 AM
User is offline View Users Profile Print this message

Author Icon
mzoeller
Lurker

Posts: 2
Joined: 05/30/2012

Started with a PC Power and Cooling 910W PSU. Model #PPCS910

Decided to swap out with my known good Corsair 750W PSU that has been running like a champ in a P4 system for the last 4 years.

Issue still presented itself.

Since then, I have re-installed Win7 64-bit. Still experienced Locks/Freezes with a clean install and only updated drivers installed.

So I replaced the FX-8120 with a AMD Phenom II X4 955 Deneb 3.2GHz Socket AM3 95W Quad-Core Desktop Processor.

So far I have been stable. Unsure if it's just my FX-8102, or a hiccup with the BioStar TA990FXE board.

I'm not seeing any overheating issues, with either configuration. And I am not overclocking anything.. Memory is rated for 1600MHz, but is running at 1333MHz at the moment.

Almost thinking I should RMA both CPU and MoBo and take my chances. Maybe I got unlucky.
 06/09/2012 02:08 AM
User is offline View Users Profile Print this message

Author Icon
unclefester1
Overclocker

Posts: 629
Joined: 11/29/2008

Possibly a weak IMC??

Went through a similar problem with a 965. Any time I would barely tickle the FSB (even with lower Multipliers) the system would lock-up, Load Idle, didn't seem to matter.

Exchange it...if you can?

If not, try 1 or 2 sticks of memory to see if same thing still persists.

You could also check into manipulating some of the voltage settings between the Processor, NorthBridge, Hyper-Transport Link to strengthen the Processor-Memory inter-action.

-------------------------
Antec 1650B
PC Power & Cooling Silencer 910w
ASUS M3A79-T DeLuxe
1090T x6 @Boiling in the La-Boratory
Corsair H70
OCZ Reaper 8500 2x2 *Pending
ASUS 5970 (under OC investigation)
EVGA 260 55nm (holding pattern)
SeaGate 320x2 16GB Sata
Creative X-Fi Elite Pro
Logitech Z-5500
XP Pro SP2
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information