AMD Processors
Decrease font size
Increase font size
Topic Title: Cant adjust command rate MSI k8n neo4 SLI
Topic Summary:
Created On: 08/13/2005 02:58 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/13/2005 02:58 AM
User is offline View Users Profile Print this message

Author Icon
infidel
Member

Posts: 121
Joined: 10/18/2004

MSI k8n neo4 SLI
AMD64 4000+ San Diego
2x1024 Geil Value ram

I know for a fact that the line to change it exists somewhere, I see it in the manual! I went to the exact page up the BIOS where it should be, and the line that says:

1T/2T Memory Timing

...simply is NOT there! It isn't greyed out, it doesn't exist.

Can someone tell me why? Or perhaps how to change it from somewhere else. I read something about it being a BIOS problem, unfortunately changing it would void the 1 year warranty from the place it was purchased from...should anything happen.

 08/13/2005 06:55 AM
User is offline View Users Profile Print this message

Author Icon
flasher
Member

Posts: 78
Joined: 07/27/2005

QUOTE(infidel @ Aug 13 2005, 12:58 AM)MSI k8n neo4 SLI
AMD64 4000+ San Diego
2x1024 Geil Value ram

I know for a fact that the line to change it exists somewhere, I see it in the manual! I went to the exact page up the BIOS where it should be, and the line that says:

1T/2T Memory Timing

...simply is NOT there! It isn't greyed out, it doesn't exist.

Can someone tell me why? Or perhaps how to change it from somewhere else. I read something about it being a BIOS problem, unfortunately changing it would void the 1 year warranty from the place it was purchased from...should anything happen.
[right][snapback]480292[/snapback][/right]


Press ctrl+F1, this will bring up the advanced chipset features in BIOS, the 1t 2t timings are at the bottom somewhere i think it's the third line from the bottom.


-------------------------
AMD Athlon 64 3800 2.4Ghz Venice, Thermaltake SB K8 HSF
Gigabyte GA K8NS-939 Ultra
Leadtek 6800GT 256MB AGP 8x
1GB Corsair Twinx 3200LL (2x 512MB) Dual channel
80GB WD IDE HDD
Win XP Home SP2
Sound Blaster XFI
Thermaltake 430W silent PSU 19A
 08/13/2005 09:27 AM
User is offline View Users Profile Print this message

Author Icon
Glassmaster
Senior Member

Posts: 3773
Joined: 08/18/2004

Make sure you have the latest BIOS.

Glassmaster.

-------------------------
Power Supply Guide' ">http://www.hardforum.com/showthread.php?t=792566 Memtest86' ">http://www.memtest.org/#downiso Prime95' ">http://www.mersenne.org/freesoft.htm SuperPI' ">http://files.extremeoverclocking.com/file.php?f=36 3dmark05' ">http://www.futuremark.com/download/?3dmark05.shtml CPU-Z' ">http://www.cpuid.com/cpuz.php#download <
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information