AMD Processors
Decrease font size
Increase font size
Topic Title: AMD 64 3500+ Venice and LIGOS
Topic Summary:
Created On: 08/14/2005 09:17 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/14/2005 09:17 AM
User is offline View Users Profile Print this message

Author Icon
spike1950
Junior Member

Posts: 1
Joined: 08/14/2005

Hello,

I recently bought an AMD 64 3500+ (Venice) on Asus A8V Deluxe socket 939.
I use Magix Video Deluxe 2005 to create my home DVD's. When I want to export (render) as Mpeg or create the DVD, the program refuses. Apparently there's a problem with the Ligos encoder. Anyone else with this problem and a solution?

I read somewhere that disabling SSE3 could help.



AMD Athlon 64 3500+ Venice Socket 939
Asus A8V Deluxe AMI Bios
Radeon 9800 Pro
Audigy ZS
 08/15/2005 11:33 PM
User is offline View Users Profile Print this message

Author Icon
Java
Elite

Posts: 2298
Joined: 10/05/2003

Sorry, not familiar with that App. I am using other freeware apps for MPEG encoding.

-------------------------
There are 10 types of people in the world, those that understand binary and those that don't.

Java
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

System 1: A64 X2 4800 | A8N SLI Del. | 6800GT | TT Tsunami | WD 80GB HD | Plextor DVD R/W | 1GB Corsair Pro, 1GB Crucial Balistix<br>System 2 (Wife's): A64 460
 08/15/2005 11:36 PM
User is offline View Users Profile Print this message

Author Icon
dot_pixel651
Senior Member

Posts: 4241
Joined: 05/12/2005

i wouldnt know too much about that software but did you update the software to its latest version? did you do a clean install of windows as well?

dot.

-------------------------
AMD Opteron 165
ASUS A8N-SLi Deluxe
PNY 2x512MB DDR500
eVGA 7800GT
WD 2x160 / WD 250
ASUS 16x DVD-ROM / NEC 16x DVD-RW
Samsung 1.44
Ultra X-Finity 600
 06/19/2006 11:04 PM
User is offline View Users Profile Print this message

Author Icon
hairy2dawg
Junior Member

Posts: 1
Joined: 05/16/2006

I have the exact same problem using showbiz. I have basically the same setup on my second (older) computer which is a P4 2600, with no problems. I'm running AMD 3000+ on this computer and tried multiple programs to convert videos to mpeg 2, and so far, nothing I've tried has converted any video to mpeg. The showbiz software tells me that Ligos was not found. I have updated the software the latest updates, and downloaded every available codec pack I could find. I have also tried this on a couple different installs of windows, although I havent tried a different version of windows.

Any help would be greatly appreciated.

AMD 3000+
Asus N6200tc video card
1 Gig 3200 DC ram
3 WD2500KS setup on raid 0
Epox 9npa+sli motherboard
Windows XP Pro

Thanks,

Ron

PS Wow, I just realized how old this thread is. I found it using the search. I guess it's time for me to contact technical support.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information