AMD Processors
Decrease font size
Increase font size
Topic Title: Mitac 8355 Won't run off Battery?
Topic Summary:
Created On: 12/21/2005 03:10 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/21/2005 03:10 PM
User is offline View Users Profile Print this message

Author Icon
mulrat
Junior Member

Posts: 4
Joined: 12/21/2005

Hello,

I'm new to the forum and was wondering if anyone has had this problem before:

I recently bought a Time Platina (Mitac 8355) without a power supply but with a battery. I bought a new power supply for it and it booted up fine and everything seemed to work until I tried to run it just off the battery. Once I take out the AC adapter it doesn't turn on off the batteries power.

When it is plugged in however, the lights indicate that the battery is full (green light). I have tried booting it under just AC power with the battery taken out and it works fine and the light then shows that the battery in not connected, when plugged back in the battery light comes back on.

I have looked in the BIOS to see if there is an option to disable the battery but there is no option (only a battery BEEP Warning on near empty).

Is there any way that the battery has been disabled somewhere in Windows or is this typical behaviour of a dead battery?

Thanks for your suggestions. /biggrin.gif' border='0' style='vertical-align:middle' alt='biggrin.gif' />
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information