AMD Processors
Decrease font size
Increase font size
Topic Title: Bad MB?
Topic Summary:
Created On: 08/25/2005 02:43 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/25/2005 02:43 PM
User is offline View Users Profile Print this message

Author Icon
mattdeath
Junior Member

Posts: 1
Joined: 08/25/2005

I just got an Abit AN8-SLI MB from Newegg along with a new 520W Sky Hawk PSU, 1 Gig (2 x 512meg) of OCZ DDR 400 (PC 3200) RAM and an AMD 64 3000+ CPU.

Anyhow, my problem is this; The system doesn't POST or beep or do much else (besides light up and turn all the fans) until I press the power button on my case, at which point it beeps (if you can call it a beep, it really bad sounding) like BEEP BEEP BEEEEEEP.

I've gone through the tear down and build back up process all the way to powering up the bare MB with no RAM, Vid or CPU. The LEDs on the MB light up but still no beep.

Also, I don't know if this has anything to do with it but the only way to turn on or shut off the power to the board is to manually flip the switch on the back of the PSU.

The PSU turns off and powers up fine when on another system, such as the one I'me posting from right now.

Any ideas? Dead MB? Dead CPU? RMA one or both?

Thanks.
 08/25/2005 07:09 PM
User is offline View Users Profile Print this message

Author Icon
Spirit11
Member

Posts: 92
Joined: 08/23/2005

The most likely cause is your Motherboard...
What type of OCZ DDR400 do you have?
The OCZ VX Gold variety require high voltage to run properly, your motherboard may not have the juice it needs.

Does Abit have a support forum? I have never owned one of their boards...

good luck


-------------------------
AMD Phenom X4 9850-BE @ 2.9GHz
DFI LP UT 790FX-M2R
4GB (2x2048) Mushkin Ascent DDR2 1066
ATI DIAMOND HD 3870 x2 CrossFire
Samsung 24" LCD Wide Screen
(144GB) 2 x 74GB WD Raptor 10,000rpm RAID 0
(930GB) 2 x 500GB Hitachi SATA 3.0Gb/s RAID 0
Sony 16x DL DVD +/- RW DRU 910a
OCZ GamerXstream 850w
==================
MacBook Pro 17"
2.93 GHz C2D
4GB DDR3 RAM
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information