AMD Processors
Decrease font size
Increase font size
Topic Title: Venice core 3000+ Asus A8V Deluve
Topic Summary:
Created On: 07/26/2005 01:17 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/26/2005 01:17 PM
User is offline View Users Profile Print this message

Author Icon
Hand
Junior Member

Posts: 5
Joined: 07/26/2005

I just purchased an Asus A8V deluxe motherboard and an AMD 64 3000+ Venice core processor. I didn’t realize until I put it together that I needed to flash the Bios. When I start the computer it continuously boots. I have tried the EZ flash once with no success. I used approved one Kingston 512 stick in the third slot, cleared the cMosdownloaded 1012 and changed the name to A8V.Rom, The EZ bios came up , but did not find the file. I may have a floppy problem I will check that tonight, but I got thinking which the most compatible Bios version is?

Thanks

/huh.gif' border='0' style='vertical-align:middle' alt='huh.gif' />
 07/26/2005 01:33 PM
User is offline View Users Profile Print this message

Author Icon
flippin_waffles
Senior Member

Posts: 1535
Joined: 02/09/2004

have a look on the sticker on the bios chip on the mobo itself. if it's later than 1007(1008 preferably) then it should recognize the venice. if you just bought the motherboard it should be at least 1008 anyway. if so then the problem is elsewhere. a bios update might help anyway. i would redownload the bios file, put it on a different floppy, then rename it.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information