AMD Processors
Decrease font size
Increase font size
Topic Title: Yet another spontaneous resetting problem
Topic Summary:
Created On: 08/11/2006 11:35 AM
Status: Read Only
Linear : Threading : Single : Branch
<< 1 2 Previous Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/06/2006 04:22 PM
User is offline View Users Profile Print this message

Author Icon
Claidheamhmor
Junior Member

Posts: 8
Joined: 12/05/2004

I have had similar problems lately on a number of machines - mostly socket 754, but also the odd Pentium 4. No real common factors between them, except that all were pretty much up to date with patches, and all were running Windows Defender. Ran hardware diagnostics on some, found absolutely nothing wrong. Could it be defender or a recent XP patch?
 09/06/2006 08:41 PM
User is offline View Users Profile Print this message

Author Icon
cav
Junior Member

Posts: 1
Joined: 09/06/2006

I'm having the same problems as well. But since it seems like everybody's got different hardware, perhaps it is something with windows/amd64 as Claidheamhmor suggested. I never had the problem and then I tried Windows Vista. Still never had a problem (at least with the hardware). Then I got rid of Vista and put on a newer updated xp and that's when it started.

Seems like a Windows issue to me.
 09/07/2006 11:18 AM
User is offline View Users Profile Print this message

Author Icon
transistor
Junior Member

Posts: 9
Joined: 08/07/2006

Hello,
Yeah I'm not so sure it's a software error in all cases. It's probably a bunch of different problems that look similar. There are plenty of other forum topics on problems with NVIDIA forceware drivers and such so it could always been one of these problems.
I re-enabled my USB settings and plugged in all my USB devices after I boosted my RAM voltage and everything is running flawlessly at this point. I ran memtest in dos and windows before I boosted my voltage and never had an error reported. So these aren't necessarily good tests for all possible RAM-related issues.
As for the immelman's problem, are you sure that PSU is big enough for those video cards? It is always possible that the wireless card is just pushing consumption over the PSU's limit. Since those NeoHE PSUs have 3 seperate 12V rails, you could also be drawing too much from one of them instead of balancing your load. Hope you can all figure out your problems.
 09/27/2006 11:13 PM
User is offline View Users Profile Print this message

Author Icon
Grem
Junior Member

Posts: 1
Joined: 09/27/2006

OK, I know this is a little old... but since I have just been through the same thing.. I figured I may as well post what I *think* fixed my problem.

specs:
x2 4600+ - stock cooler
gigabyte m59sli-s5
asus en7950gt
550W Acbel
2x seagate barracuda sata 320gb (no raid, nothing, one disk split into 2 partitions)
2x pioneer opticals
win xp pro sp2
drivers like dual core optimizer etc installed

anyway, I had the hangs and reboots in the OS, mostly when running bbc climate change program. I also had the startup failing to recognise that I had 2 hdd, and if this was the case, it would normally hang at the windows xp loadup. Flashed the bios with f5, and it still didn't help much. Swapping gfx back to a x850 made the problems occur even more.

On one loadup, I noticed that Cool and Quiet wasn't working, and wondered why. I had also noticed that I thought the cpu fan was spinning very slowly, at 800ish at idle. Anyway, found that the power options were set to desktop, and set it back to minimal power management, for CnQ to do its work.

As I was going back to My Computer (right click, general, to view the clock speed, to see if it was running) I immediately suffered another reboot. Suspicious, I turned CnQ off in the bios, and while I have only had the pc running a couple of hours now, all the problems I was having have gone... well... touch wood

Just thought others might be helped by this... obviously I haven't bothered to re-enable CnQ, as the cpu fan now spins faster, around 1500 at idle, and a better 2400 at load. Meh... it seems to work for me My system temp is 25, cpu 45, under 50% load... so pretty much dandy...

edit: one issue I still have is that the second gigabit port still won't load its drivers properly... but compared to the [content edited] I have been through the last couple of days... I'll live with it for the time being

heh... I can't even type h e l l..... meh
 09/27/2006 11:50 PM
User is offline View Users Profile Print this message

Author Icon
cina
Member

Posts: 33
Joined: 09/13/2006

Am I the only one who can never find an option for Cool n' Quiet in my bios?

I'm running on a Gigabyte M55SLI-S4. BIOS 6.00 PG
 09/27/2006 11:54 PM
User is offline View Users Profile Print this message

Author Icon
monkeyrash
Junior Member

Posts: 19
Joined: 09/27/2006

i'm right here with ya all, same problem. noticed one thing, everyone seems to be useing nvidia chipsets on their mobos...
i've been running fne for most the day on a freash nvidia driver install (wiped all nvidia drivers and direc's after unistall), going for the gaming test after i finnish this avi file (avi's and games are the 2 things that kill mine for sure.
i'll update latter today/tonight. for anyone who wants to try the same, i only loaded the network drivers for the motherboard (no ide/raid/firewall/sound), and full driverpack for v-card

edit:
somewere over 6.5 hours now, looks good... (run to find wood to knock on)
spent awile playing games and let a movie play through (both have caused restarts for me in the past)
note:
my onboard sound is not nvidia so the sound drivers in the chipset pack most likelyare ok to install for anyone following what i tried (if you do need them for your mobo that is...), they never were on my system so can't be the cause of it (for me atleast)

edit II: hmm, it's been awile now, almost 10-11 hours? not to sure, longer than it's been up before. been though lots o'tests, at one point running four or five avi files(vlc) and a test or two at the same time....

editIII: still up(5:13 am), please try this and post results(if you dare...)...
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information