AMD Processors
Decrease font size
Increase font size
Topic Title: Warning Unknown processor revision & More!
Topic Summary:
Created On: 04/29/2006 02:49 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/29/2006 02:49 PM
User is offline View Users Profile Print this message

Author Icon
Calif
Junior Member

Posts: 2
Joined: 04/29/2006

Alright, there's been a few issues with this machine. I swear its been a nightmare since I ordered the stupid thing. I was told by the people I ordered it from that all my parts would work together no problems.

First issue, was installing the heatsink over the cpu as per the below links to my hardware there is a second heatsink on some chip which im thinking is my bios. The cpu went in no problem, I know i put it in right I was on the phone with canadacomputer tech support when I did it, matched up the triangles etc etc.

Then I went to put the heatsink on, i removed the plastic, and looked at the diagram and it showed that the "arm" on the heatsink which I might add tech support informed me was universal was shown to be on the same side as the "lever" which is exactly how I originally installed it. Was the first time puting it in, and The arm pushed up against the second heatsink (bios maybe, its plainly visible using the pic of my board below beside the CPU) I heard what im guessing the heatsink (second one) thermal paste come off of the chip, the tech dude said not to fret because it would re-heat.

So I was really nervous and he said the thing was universal I still hadn't clicked it down, I've never installed these things and I didnt like putting so much force on it thinking id crush the cpu or something. No matter what way i put the cpu-heatsink that every site tells me will work with my motherboard it doesnt seem to fit quite right, once you click it in, I know some of the thermal paste was smeared over the cpu from pressing and changing it around and changing it back, The system was not turned on until the heatsink was successfully clamped, I'm not looking at it now and had a friend who is A+ cert'd actually clamp it down and hook the rest of my system up.


So that was the first issue "after" i got it (crazy enough just getting it, only for this to happen when I did..)

Now, we got everything to turn on ok, I get a video display using my onboard, and the drives all seem to work right there's definantly power and stuff. Just when I thought I was safe and that maybe the techie did know his stuff... I got more issues

Being a tech myself (not a very good one lol) I know a bit about beep codes. Anymore than 1 is bad generally. I've had two different patterns

Originally: 1 pause 3 (All what i term as fast)
Currently: 1 pause 2 (All what I term fast)

The system then starts going through the post, and then it stops here:

**************Warning: Unknown Processor**************
The processor(s) installed in your sysem are not known by the BIOS.
Please contact your BIOS vendor for appropiate updates.
Fatal Error... System Halted


Now, through research im still pretty much sitting on the fence with this. I have seen alot of people have this issue and are advised to do a bios update (I'm hoping this would fix my issue). I've heard of this issue too from friends saying that with a new amd cpu its common. I've tried reseating the memory mods, I didnt reapply any thermal paste to the cpu on the instruction of the techie at canada computers, just like the other chip he mentioned that the cpu would warm up a bit and allow me to refuse to the heatsink and that as long as i hadnt turned on power to let it really bond i should be fine.

I tried the alt F2, it comes up tells me i have no floppy (Which at the time i didnt) and no cd rom is detected either (which there's 2 of dvd and cdrom). So the fact some of these functions work hint to me that maybe everythings ok and I just need a simple update for the bios. (I can't shake a bad feeling though..) I can also see my ram (940MB is detected. Close enough to 1gb for me)

The last thing that happens which worries me, is after a few seconds of displaying the above error it just shuts itself off.

So, im at a loss, just blew 800 bux on this, didnt even get the [content edited] thing put together by the techs and now it's quite possibly cooked. What can I do? Does it sound like my cpu is cooked? It doesnt sound like the mobo or ram or video is messed cause they all seem to be working ok. What suggestions do you have for me to try?


HARDWARE:
=========

http://www.canadacomputers.com...hp?d...982&cid=RAM.178
<-- Ram

http://www.canadacomputers.com...hp?d...674&cid=CPU.611
<--CPU

http://www.canadacomputers.com...hp?d...8728&cid=MB.693
<--Motherboard
 04/29/2006 05:03 PM
User is offline View Users Profile Print this message

Author Icon
Calif
Junior Member

Posts: 2
Joined: 04/29/2006

I waited about 5 hours (I know we all have lives) and no one answered my post. I know it sounds ludicris that this many things have gone wrong and most of them are my fault. I can get to a boot screen I can see my ram. I'm 50/50 that I just need the proper update for this. I have never done a bios flash (I never put a cpu heatsink in either and look what happened there ;p) So I really could use some sound advice on making sure I get the right one for this issue and my hardware. I unfortunantly do not trust my own instincts on this one.

So what is the suggested solution for that error msg, exactly which update is best for the hardware I put above?
 04/29/2006 08:06 PM
User is offline View Users Profile Print this message

Author Icon
ljf
Senior Member

Posts: 733
Joined: 11/22/2004

Maybe its the time warp you are in since for you 5 hours have passed but for us only 2 hours and 14 minutes passed between the posts

I'm not sure about that board but asus usually allows an easy way to flash through a floppy or cd but I too would be reluctant to flash without a "working" processor. I know that some people have talked to asus and they have sent them a replacement bios chip in some cases. I would ask them.
 05/01/2006 04:18 AM
User is offline View Users Profile Print this message

Author Icon
varianiv
Senior Member

Posts: 1254
Joined: 11/22/2004

Sounds like you simply need to update your BIOS. As ljf said, ASUS makes this painfully easy. Just go to the ASUS Downloads Page and go through the configurator-thingy to choose your motherboard (A8N-VM CSM), and hit "Search". You should download version 1001 or higher (if available) for your board.

For complete instructions on updating your BIOS, refer to "EZ-Flash" in section 2.1.2 in your motherboard manual. Basically, though, you simply unzip the file contained in the 1001 package above, rename it to "A8NVMCSM.ROM", put it on a blank floppy, put the floppy in the computer that needs the update, and press "Alt-F2" as soon as you power the computer on. It can take a few tries to get the timing right, but it will work

If you can't seem to get it right, just press it in rapid succession, like you're mad at it

Hope all this helps.

-------------------------
AMD Opteron 165 CCBBE (2.7GHz @ 1.35v)
DFI CFX3200-DR (07/28)
Kingston HyperX DDR500 (3-3-3-8-1T)
Asus Dark Knight Radeon 4870 1GB
Audigy 2
2x 74GB Western Digital Raptors in RAID0
500GB SATA-300 WD Drive
CoolerMaster RealPowerPro 850W
NZXT Zero full-tower case
Windows XP Pro SP2
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information