AMD Processors
Decrease font size
Increase font size
Topic Title: Terrible CPUMark Score
Topic Summary:
Created On: 01/11/2006 09:07 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/11/2006 09:07 PM
User is offline View Users Profile Print this message

Author Icon
mbelsey
Junior Member

Posts: 1
Joined: 01/07/2006

When I first got my ABV and 3000+ it gave me an error on boot...'unknown processor revision'.

I had to flash BIOS to .219

I got windows xp installed, downloaded all updates and patches etc...

Once everything was up and running I downloaded 3dmark 03 from futuremark.com to benchmark my machine.

I have Radeon8500 with 64MB of ram (a bit weak, but it'll do for now).

I noticed it was very laggy, not much better than the Athlon1.2 I replaced.

When comparing against other results with the SAME CPU and SAME video card, my score was significantly lower, and in particular the cpumark portion of the score was less than a third of the scores the others had posted. I have installed the latest HyperionPro drivers, the latest AMD driver etc... still seems to be very slow, I am disappointed.

Any suggestions? I am wondering if the board or CPU is faulty.

Thanks
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information