AMD Processors
Decrease font size
Increase font size
Topic Title: Trouble Booting 4400+
Topic Summary:
Created On: 08/27/2006 02:37 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/27/2006 02:37 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 08/27/2006


My newly made PC shut itself down yesterday while i was in the middle of using it.It had been working for the last week and half.
I tried to reboot but i was getting 4 leds in the bottom left of my board which means the board is having trouble communicating with the processor.
I posted at DFI and someone suggested removing both ram stciks and placing one in the upper slot and then if i could boot to test the stick.This worked. However after 8 hrs of testing i rebooted into Memtest...rebooted again to go into BIOS to shut Memtest off and the when it was about to reboot it happened again..shut itself down...
Now moving the ram sticks has no affect on booting and i remain with 4 leds in the bottom left ,i.e. board isnt communicating with processor.
I also add that the fans turn on when i power up .

Anyone ideas ?The gist i got from Dfi was to try another PSU.. But i was wondering if anyone has additional info here..

DFI NForce 4 UT ULtra d w Evercool VCRE chipset cooler
AMD 64x2 4400+ toledo w Zalman 9500 cooler fan
Sapphire 1800xt 512mb
OCZ PC 3200 dual channel 2x1024 platinum
Seagate Barracuda Sata ii 500gb hard drive
plextor 760a and 750a dvdrw drives
mistumi 7 in one card reader
Seasonic S12 500 PSU
Thermal take Tsunami Case with 2 120mm fans
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information