AMD Processors
Decrease font size
Increase font size
Topic Title: connecting a computer to this one
Topic Summary:
Created On: 02/19/2006 12:07 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/19/2006 12:07 AM
User is offline View Users Profile Print this message

Author Icon
JonJon
Code Monkey

Posts: 2205
Joined: 02/25/2004

I want to connect my old compaq computer to this one using the second ethernet port on my motherboard (computer #1 specs in my sig). I set it up in windows and they are connected but the compaq can't connect to it. the compaq says it is fully connected and everything but i can't access the internet. This computer can without a problem however.

-------------------------
 02/21/2006 11:48 PM
User is offline View Users Profile Print this message

Author Icon
JonJon
Code Monkey

Posts: 2205
Joined: 02/25/2004

i have it working now, but now when i use sagetv with it it'll connect for a few seconds and then lose connection. I can use IE and everything else just fine, just sagetv can't hold the connection.

-------------------------
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information