AMD Processors
Decrease font size
Increase font size
Topic Title: system shutdown when playing
Topic Summary:
Created On: 01/26/2006 09:15 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/26/2006 09:15 PM
User is offline View Users Profile Print this message

Author Icon
vinz
Junior Member

Posts: 1
Joined: 01/26/2006

Hi,

After a random duration when I play some games (example : need for speed most wanted), my computer shutdown instantly.

Here is my informations :
- asus A8N-SLI premium
- AMD 64 X2 3800+
- XFX 7800GT 256 mb
- 1 go ram corsair xms C2
- Windows XP sp2
- towercase : Antec P150 with powersupply Neo HE ATX12V v2.2 430W
- 200gb SATA
- Heatsink Thermalright XP-120 + PAPST 4412F/2GL

CPU is at 31°c and MB is at 31°C

If someone can help me tryout what's wrong please ?
 01/26/2006 09:17 PM
User is offline View Users Profile Print this message

Author Icon
GripS
Senior Member

Posts: 1443
Joined: 03/25/2004

Looks like the typical dual core issue. I'm sure someone here will chime in on how to set it to run off of just one of the cores. I believe if you do a search you will find a thread regarding this issue.

-------------------------
AMD Opteron 170 \ DFI UT nf4 Ultra-D \ evga 7600gt \ 2gb (2x1gb) G.Skill pc4000 HZ \ NEC 3550a DVDRW \ WD Raptor 150gb \ Seagate barracuda 80gb \ Mitsumi floppy \ OCZ powerstream 520watt
 01/26/2006 09:25 PM
User is offline View Users Profile Print this message

Author Icon
bp1019
Senior Member

Posts: 2434
Joined: 08/24/2005

QUOTE(GripS @ Jan 26 2006, 09:17 PM)Looks like the typical dual core issue. I'm sure someone here will chime in on how to set it to run off of just one of the cores. I believe if you do a search you will find a thread regarding this issue.
[right][snapback]606230[/snapback][/right]



Its not an issue with the X2. You need to first run memtest on each stick of RAM then test your PSU. How many amps are on the 12V rail?

-------------------------

-Proud owner of a DFI because chicks dig "Big" OCs
Repsgaminglounge
 01/26/2006 09:29 PM
User is offline View Users Profile Print this message

Author Icon
GripS
Senior Member

Posts: 1443
Joined: 03/25/2004

Maybe it isn't. But i remember seeing a while back many people having crashing issues with games running dual cores. Something about setting it to run affinity or something like that.


I doubt the power supply is the issue. If you check the sig he's using an Antec HE 430 watt. Should be sufficient.

Testing the RAM is a good idea though.

-------------------------
AMD Opteron 170 \ DFI UT nf4 Ultra-D \ evga 7600gt \ 2gb (2x1gb) G.Skill pc4000 HZ \ NEC 3550a DVDRW \ WD Raptor 150gb \ Seagate barracuda 80gb \ Mitsumi floppy \ OCZ powerstream 520watt
 01/26/2006 09:37 PM
User is offline View Users Profile Print this message

Author Icon
bp1019
Senior Member

Posts: 2434
Joined: 08/24/2005

QUOTE(GripS @ Jan 26 2006, 09:29 PM)Maybe it isn't. But i remember seeing a while back many people having crashing issues with games running dual cores. Something about setting it to run affinity or something like that.
[right][snapback]606239[/snapback][/right]


But the key word there is crashing, his is actually shutting off which can be attributed to bad RAM, weak PSU, and heat.

-------------------------

-Proud owner of a DFI because chicks dig "Big" OCs
Repsgaminglounge
 01/26/2006 10:09 PM
User is offline View Users Profile Print this message

Author Icon
GripS
Senior Member

Posts: 1443
Joined: 03/25/2004

Not sure if your aware of this... but by default windows is setup to reboot on what normally would be a BSOD(crash). Some of us in the know would uncheck the 'automatically restart' on system failure(crash).

If the original poster is around to see this then that's what i suggest you do. Right click 'My computer' click 'properties' then 'startup and recovery' and uncheck 'automatically resart'. Now you may get a BSOD with an error message that may help troubleshoot the issue further.

-------------------------
AMD Opteron 170 \ DFI UT nf4 Ultra-D \ evga 7600gt \ 2gb (2x1gb) G.Skill pc4000 HZ \ NEC 3550a DVDRW \ WD Raptor 150gb \ Seagate barracuda 80gb \ Mitsumi floppy \ OCZ powerstream 520watt
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information