AMD Processors
Decrease font size
Increase font size
Topic Title: "ERROR UNKOWN PROCESSOR REVISION"
Topic Summary:
Created On: 01/13/2007 06:30 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/13/2007 06:30 PM
User is offline View Users Profile Print this message

Author Icon
ashland_man2004
Junior Member

Posts: 4
Joined: 01/13/2007

Ok I have a tul ax480a-gf ati radeon xpress 200p motherboard with a amd anthlon 64 3700+ san diego 2.2 ghz processor. I have searched many forums to find out what this unkown processor is. I've tried it all reseting jumpers taking out the bat. Ok I know how to do the bios and flash them and all. But the problem im having is, I get the bios from the web site tul and they seem to be the wrong or not the newset bios. Why I say that, cause I came across another guy who has had the same problem and he said he contacted tul and they sent him the newest bios and he had no problems getting it up. Well I have tried 3 times already to contact tul with no response. Is there any body out there who either knows were I can find the newest bios or if by any chance you have the same board and stuff and have the bios to send me. Me and my brother have been beating our selfs up trying to find these bios with no luck. PLEASE some one help me. I would appreciate any response. Thanks
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information