AMD Processors
Decrease font size
Increase font size
Topic Title: New X2 4600+ - hangs after POST
Topic Summary:
Created On: 02/14/2007 03:08 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/14/2007 03:08 PM
User is offline View Users Profile Print this message

Author Icon
gogogadgetearl
Junior Member

Posts: 1
Joined: 02/14/2007

I'm going to include as much detail in this story as I think is pertinent - since I'm not exactly sure which event could have caused my problems.

I have an A8V Deluxe that was previously running an AMD Athlon 64 3200+ for about 2 years. Just yesterday I decided to upgrade that to an AMD Athlon X2 4600+. The stock cooler on the old CPU was suctioned on by the thermal paste. While trying to remove it, I removed the processor as well (without unlocking the CPU slot). No pins were broken or bent in the process. I unlocked the CPU slot, installed the new CPU, locked it, installed the new cooler [Arctic Cooling AC64], and booted the machine. I soon realized that I forgot to flash the BIOS, so the mobo wasn't recognizing the processor. So, I removed the new cooler with no problems, then, while trying to remove the new CPU, I dropped it and bent ~15 pins. Assuming I had already thrown ~$250 down the drain, I figured I had nothing to lose if I tried to un-bend the pins. I grabbed a toothpick and successfully un-bent them. I reinstalled the old CPU and cooler to download the latest BIOS ROM (1017), and proceeded to flash the BIOS via ASUS EZ Flash. It seemed successful. After restarting, I reset my BIOS settings the way I had them previously, restarted again and booted into Windows Vista [Ultimate]. I uninstalled the old processor and cooler without unlocking the CPU slot again (unfortunately the CPU was still suctioned to the cooler) - but there were still no broken/bent pins. I then proceeded to unlock the slot and reinstall the new, un-bent, CPU and cooler properly. After that, I booted the machine into WinV-U successfully.

2 interesting things happened on all of my restarts after I flashed the BIOS:
1) The splash screen image (during the POST message) wasn't fully displayed. It only displayed the parts of the image around the "A8V Deluxe" text.
2) After the POST message, the system seems to hang for 15-20 seconds before it gets to the WinV-U loading screen.

I should note that neither of these things ever happened before I flashed the BIOS.


My system specs:
-ASUS A8V Deluxe
-AMD Athlon X2 4600+
-3GB Kingston ValueRAM (2x1GB + 2x512MB)
-XFX GeForce 6800 XT 256MB
-80GB SATA 2 [set to run at 1.5GB/s] - for OS and Apps
-160GB SATA 1 - for Music/Vids/Pics/Docs
-LG 18x DVD+/-RW DL [2 of them]
-420W Orion PSU
-Windows Vista Ultimate [fresh install - not upgrade]

Nothing on my machine is overclocked in any way.


I'm wondering if the BIOS ROM that I downloaded was slightly corrupted and could have caused these 2 issues. Does anyone know?
 02/15/2007 03:26 AM
User is offline View Users Profile Print this message

Author Icon
DoctorWHO
Senior Member

Posts: 318
Joined: 10/04/2004

I'm not familiar with your motherboard , but usually a failed or faulty flash will not boot at all.
From the way you described things you do not often handle computer parts, lol , personally after handling hundreds of computers I can still say I never dropped any hardware...ever...but I do recall bending a pentium 233 pin quite a few years ago. If the pins are not broken off and still alligned with the board that should be fine.
I would suggest refalshing you bios just to be sure , and testing your hardware extensively with your old cpu and something like memtest.
If all goes well then retry your new processor and run memtest again.

-------------------------
AMD 64 X2 4200+ Manchester
GA-K8NXP-SLI 939 Rev-F11
1Gig Kingston PC3200 - 1Gig OCZ PC3200
CL 2.5-3-3-6
1T+ HDD
320+250+200+(120x2)
LG DVDRAM GSA 4163B DL
Asus EN7900GS
Antec True Power Trio 550W PSU
 02/15/2007 03:34 AM
User is offline View Users Profile Print this message

Author Icon
Camthrax
Senior Member

Posts: 1355
Joined: 12/08/2006

bending pins is probably not fine, there rather delicate... there could be extremely small cracks/fractures that you cant see, that are effecting things...however, there are about 12-15 pins on the latest processors that aren't actually used. you might have struck it extremely lucky and only bent those pins...

when i updated my winfast mobo picture to another one, that i had designed myself it didn't display the "press this for whatever" text either, but as i know what button does what, it doesn't really matter.... but yeah, bending pins = not good.

-------------------------

Work requires research. thus, the Camthraxinator has returned.
AYB Proof that all your base are belong to Queen.


Proud Owner of a bass that's pickups are worth more than the bass itself.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information