AMD Processors
Decrease font size
Increase font size
Topic Title: Dieying processor or board?
Topic Summary:
Created On: 01/24/2007 03:58 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/24/2007 03:58 AM
User is offline View Users Profile Print this message

Author Icon
Psycho0124
Junior Member

Posts: 4
Joined: 01/24/2007

Well this system is almost a year old now.
AMD Athlon X2 4400+
Epox 9NPA3+Ultra NForce 4
Gig of Corsair ddr400

First the machine crashed a few weeks ago. Was playing a long game of BF2 and the machine hard-locked and rebooted. When it attempted to post, the board gave me a repearing long beep and a "C1" error code on the debug display. No display.

I was a little peeved so I went for a walk and all was fine when I returned. Now for the past 3 days, the machine has been very flakey. BSODs followed by beep and c1. Ive been seeing artifacts appearing on screen usually proceeding a crash. This last little stretch of life the machine had, I recieved a warning about a corrupt file from windows just prior to the crash and a suggestion to run chkdsk.

Since the "C1" code indicates a memor init failure, I swapped in 2 "know to be good" sticks and attempted another boot. Same result.

The artifacting usually points to a GPU problem so it was my second suspect. The gfx card was also having some trouble with its cooling fan bearings (been growling badly allthough I have re-lubricated it which solved the problem). I figured that maybe it had caused the GPU to overheat so I swapped in an old PCI Geforce 2. The machine still refused to post and still displayed the same C1 debug code on the board.

My next thought was that perhaps the PSU was having trouble. There are a total of 5 hard drives in this rig as well as all the other fans and power hungry hardware. having one of those rails drop out could eaily cause both of these behaviors. Purchased a new 600W and slapped it in today with the same result. Repeating long beep and the "C1" error code after a crash.

Could the memory error be pointing to a bad memory controller on the processor rather than a bad stick? Could this just be a board thats gone nuts? I have no way of testing this processor as I dont have another 939 board. Even my local computer shop wont touch it. I dont know what else I can try replacing.

Which do yall think would be more likely to be the cause of the problem? I really cant afford to replace both at the moment but I really need this machine to be up and running. If any other info woudl be usefull just let me know.

P.S. I have ran a minimal overclock on the processor in the past. 209fsbX11
with HT at 4X but I have a more than sufficient Zalman copper cooler and heat was never an issue (max temp was 46'C at 100% load on both cores). It is of course all at stock speeds at the moment. I ran Prime95 on both cores as a test and recieved no errors. Also Memtest for XP ran sucessfully.

Much thx for any advice anyone can give me.

Hey is there any kind of app I can use to test the processors memory controller? There must be some moer diagnostics I can run on this before spending a bunch of cash...
 01/24/2007 04:11 AM
User is offline View Users Profile Print this message

Author Icon
Psycho0124
Junior Member

Posts: 4
Joined: 01/24/2007

Ya know I also spotted another error when the RAID rom is loading. I havent been able to read it as it flashes by pretty quickly but i think it is something like "Unable to load RAID option rom". The machine boots to a Raid 0 array (and still boots fine) so Im not sure what the significance of it is. Next time I boot ill be ready on the pause key to see if I can catch it all.

Never saw this before this problem began...
 01/24/2007 05:07 PM
User is offline View Users Profile Print this message

Author Icon
Camthrax
Senior Member

Posts: 1355
Joined: 12/08/2006

sounds kinda stupid, but did you try clearing the CMOS?

-------------------------

Work requires research. thus, the Camthraxinator has returned.
AYB Proof that all your base are belong to Queen.


Proud Owner of a bass that's pickups are worth more than the bass itself.
 01/25/2007 01:48 AM
User is offline View Users Profile Print this message

Author Icon
Psycho0124
Junior Member

Posts: 4
Joined: 01/24/2007

Hey no such thing as a stupid suggestion man. Often I find its the last or most simple thing that is the problem. Sadly yes I have cleared the CMOS and its still reports a memory init problem.

Im leaning toward the memory controller on the CPU being dead. Less than a year old at that. I have regained some stability by cutting the memory speed in half (DDR400 running at 200 atm) and underclocking the processor (running at 2.0ghz) as well as droppng the HT down to 4x. Been able to game and what not without any crashing for the time being. I guess when I have enough cash around, Ill go grab one of the 4800+ 939s.

Always try and look at the bright side. Failures=upgrade oppertunity! lmao
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information