AMD Processors
Decrease font size
Increase font size
Topic Title: AMD64 3200+ Asus K8V SE Dx
Topic Summary:
Created On: 08/03/2004 08:55 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/03/2004 08:55 AM
User is offline View Users Profile Print this message

Author Icon
speeder
Member

Posts: 35
Joined: 08/03/2004

Hi there,

I recently bought a Amd64 3200+ and a Asus K8V SE Deluxe and I have a problem I turn on the computer, everything ok, I restart it ok (I can restart it as many times as I want), but when I shut it down it won't turn on, only after 15 minutes what happens is power led on, hdd led and dvdrw led blinks but monitor led always amber, after 15 minutes computer is ok and running, what is wrong I honstly don't understand

Waiting for replys

P.S. Sorry for any bad english
 08/03/2004 04:34 PM
User is offline View Users Profile Print this message

Author Icon
peenuts220
Senior Member

Posts: 971
Joined: 06/24/2004

you know im not quiet sure i have the same board and have a problem slightly similar. Mine turns on and restarts and shutdowns fine but when i shutdown power is still supplied to my optical mouse so i can see the red laser. So i also flip the switch on the back of my psu to turn it off completely so i can sleep without that redish glow.

-------------------------
Athlon X2 3800+ @ 2400mhz
Asus A8N Sli Deluxe | Crucial Ballistix 1gig PC4000
eVGA 6600GT PCIe @ 561/1070 | Hitachi Deskstar 160 gig SATA II
Thermaltake Tsunami | Epower Puma II
Westinghouse 17" widescreen lcd
Macbook (black) 2.0ghz core duo, 1 gig ram, 80 gig hd, superdrive
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information