AMD Processors
Decrease font size
Increase font size
Topic Title: Athlon64 3200, unable to get to windows
Topic Summary:
Created On: 09/05/2004 07:09 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/05/2004 07:09 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 09/05/2004

OK, here is the situation. I can now POST with a (confrimed working by AMD) Athlon64 3200 on my K8V SE mobo but now I'm getting the old 'Unable to boot because file "windows\system32\config\system" file is missing. So I try to go to recovery console via the CD and get the following message after it begins a scan of the hardware:

"Line 17309 of the INF file \i386\txtsetup.sif is invalid"

This was with XP corporate. So I had an XP home disk around as well and put that one in and got the same error, only it was on Line 15229 instead. I tried the CD in both my CD and DVD burner with no success. So not only can I not get to recovery I cannot seem to reformat the hard drives even if I wanted to. The hard drive seem to be fine since I was able set it up as a RAID config on another machine and save all the important data from it. Current hardware:

-AMD Athlon64 3200
-Asus K8V SE mobo (BIOS 1001 I believe)
-512MB Cosair 2700DDR memory
-550W PC Power and Cooling power supply
-Radeon 9700 Pro vid card
-Memorex 52x24x52 burner
-Generic 4x DVD burner

I have pulled out all other hardware (NIC cards, sound cards, etc) and have just the afformented things in the box. Any thoughts/solutions to this???
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information