AMD Processors
Decrease font size
Increase font size
Topic Title: Yet Another "Why is my X2 6400+ so hot?" Thread
Topic Summary:
Created On: 03/21/2008 02:19 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/21/2008 02:19 PM
User is offline View Users Profile Print this message

Author Icon
Jeffredo
Junior Member

Posts: 8
Joined: 11/29/2007

Hey everyone. Sorry for yet another post in the forums like this, but I'm stumped as to what to do. My 6400+ BE is running in the mid to high 40s idle and high 50s to low 60s while gaming (using CoreTemp). At first I used an AMD HSF from an X2 6000 a friend gave me (the copper pipe one) with Antec Silver compound. Thought that might be the problem, so I got an Arctic Cooling Freezer 64 Pro. Almost exactly the same temps using the pre-applied compound. Keepin the side panel off only drops it about 5 degrees celsius. Here's the specs:

X2 6400+ Black Edition with Arctic Cooling Freezer 64 Pro
4GB Crucial Ballistix DDR2 800 RAM
Gigabyte GA-M59SLI S5 with latest BIOS (version F8)
250GB Maxtor SATA HD
Nvidia 8800 GTX
Antec 500W PS
Five year old Antec mid tower case with two 120mm fans (front and back)

I've doubled check all fans/heatsink to make sure they were spinning and in the right direction. It's in a cool room I called AMD and he said the top temperatures while gaming were almost at the max recommended (63 C), but he said it wouldn't be dangerous until it hit the high 60s or 70 for long periods. He also said the mobo just may not be reading the temperature correctly.

I would think it was the case, except it drops so little while open. I'm also sure I'm applying the silver compound and heatsinks correctly (snug fit , no compound in the socket). It's been stable like this for two months now, but it's still a nagging question for me. Is there anything more I can try? Thanks for you time!
 03/21/2008 05:00 PM
User is offline View Users Profile Print this message

Author Icon
grndragon57
Senior Member

Posts: 610
Joined: 10/10/2007

With a 5*C drop in temps when opening the case I' d look at case ventilation first. Try using higher capacity fans for exhaust and intake.

-------------------------
Athlon 64 X2 4800 @ 3000mhz, Arctic Cooling Freezer 64 Pro, Biostar 520 A2, 2x1gb G.Skill DDR2 800, EVGA 8800 GT, Corsair VX450, Cooler Master Centurion 534,

Phenom II 720 @ 3700mhz, Zigmatek Dark Knight S1283V, EVGA 730a, 2x2gb G.Skill PI-Black DDR2 1066, EVGA GTX 260, Corsair VX550, CM 690 Case
 03/21/2008 10:14 PM
User is offline View Users Profile Print this message

Author Icon
Jeffredo
Junior Member

Posts: 8
Joined: 11/29/2007

Well, I took the easy route. My case has two brand new Scythe 120mm fans in addition to the new Arctic Cooling HSF. My only other option there is to get another case, which I'm not ready to do just yet (maybe a new Antec 900 after the tax refund ). In the meantime I decreased the voltage on it from the stock 1.4 to 1.3. I've been playing Oblivion all day and it has been staying at 56C to 59C under load with no stability problems (which is about a 4-5 degree drop from the stock voltage). It's at a safe range now and should do me until I can afford a new case. I do think you're right, this five year old case, while very nice looking, just wasn't made for the heat generated by today's gear from an air flow perspective. Time to finally upgrade that.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information