AMD Processors
Decrease font size
Increase font size
Topic Title: Yet another Cool n' Quiet Problem
Topic Summary:
Created On: 07/03/2004 03:56 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/03/2004 03:56 AM
User is offline View Users Profile Print this message

Author Icon
kalistan
Junior Member

Posts: 3
Joined: 07/03/2004

I have a Gigabye Micro ATX GA-K8VT800M motherboard. I have the latest bios, the latest CPU driver from Amd, and have set my power saving to the "minimal setting," and nothing happens. Also, there is no Cool n' Quiet setting in the bios, and Gigabyte says that that is normal for this board and all that is required is to change your power saving settings to "minimal."

I am at a loss...what gives? This should be working.
 07/03/2004 04:21 AM
User is offline View Users Profile Print this message

Author Icon
Greyhound
Senior Member

Posts: 5449
Joined: 10/07/2003

There should be an option to enable/disable Cool'n'Quiet in BIOS - possibly in the 'PC-Health status' menu...

It's also possible that the option *might* be hidden...if i recall correctly, you have to press a certain combination of keys in BIOS(Ctrl+F1, i think) to enable a few hidden options with some gigabyte-boards...

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

<center><font color=red>MODERATOR</center></font>

AMD Athlon 64 X2 6000+ 89W :: Asus M2N32SLI Deluxe :: 2x1024MB Muskin XP2-6400 DDR2-800 :: BeQuiet! Darkpower Pro 530W :: 2x WD Raptor 74GB/10k rpm, RAID 0 :: ATI Radeon X1950XTX
 07/03/2004 05:39 PM
User is offline View Users Profile Print this message

Author Icon
kalistan
Junior Member

Posts: 3
Joined: 07/03/2004

Hi, thanks for responding. I appreciate that.

I never knew about that ctrl-f1 secret. I thought for sure that was the solution. Unfortunately, I have thoroughly checked my bios with the advanced settings shown and there is still no option in my bios to enable cool n' quiet.

Also, gigabyte implies that there is no option in the bios either, and all you have to do is three things:

1. Have Latest bios "F7" for my GA-K8VT800M

2. Have Latest processor driver from Amd 1.1.0.14

3. Set power settings to "minimal power management"

I am running Winxp...

After doing all that, and searching for an option to turn on cool n' quiet in my bios and finding that is was not there, and i did a couple checks for that option to turn on in my bios...well, i am stumped. I know that my processor speed hasn't changed because i have used three programs separately to check them...AMD's cpu id, Gigabyte's EasyTune4, and the regular old system info menu in control panel. I should be registering and 800mhz clock speed instead of my static 2ghz speed. And I am just surfing the net so the speed should have dropped. I have restarted my computer for things to take effect, but no avail.

To tell you the truth, it really irks me to no end that gigabyte says i just have to follow those three steps up above and cool n' quiet should work like a charm, becuase it doesn't work at all. And I hardly believe i am the first to encounter something like this with this board...and they don't even have some FAQ response in their support section for this problem.

If anyone has another trick up their sleeve...i'm game.
 07/03/2004 09:59 PM
User is offline View Users Profile Print this message

Author Icon
dale77
Member

Posts: 55
Joined: 05/18/2004

Have you tried cpuz? It will show your CPU Mhz in realtime while minimized.

cpuz' ">http://www.cpuid.com

Also, it won't drop down if your CPU is doing something, do you have a windows service churning away in the background keeping the Mhz high?

-------------------------
AMD Athlon 64 3000+ (Newcastle DH7-CG)
MSI K8TNeo FIS2R (bios 1.90)
1 GB AData PC3200
Albatron FX5200EP
Seagate 80GB SATA
Liteon 812s DVDRW
Antec SLK3000BQE
Antec SL350S
Windows XP Pro SP1, Suse 9.1 Pro 64bit
AMD 1.1.0.14 CPU drivers
 07/03/2004 11:26 PM
User is offline View Users Profile Print this message

Author Icon
kalistan
Junior Member

Posts: 3
Joined: 07/03/2004

Alas, just tried your program and it still says 2000 mhz (although my hopes weren't too high). Thanks anyway.

As far as any service in administrative tools, I have not messed with that at all, and judging by other people who get cool n' quiet to work, much of them don't even know about turning off or on services, so I really doubt that has an effect on my problem. I know indexing takes a lot of cycles, but it is on in most everyone's winxp, unless they start getting needy and squeeze what they can out of their computer on sites like Viper's. If someone got it to work turning off a default service, this would be the first time I came across that over the last couple days in which I searched a lot of the net concerning problems with cool n' quiet on Gigabyte motherboards or others.

Personally, I would like Gigabyte to implement a setting in the Bios that pertains to Cool n' Quiet. Them just leaving it out makes me get the impression they didn't want to take a minimal effort to include it like other companies...and of course, then I wonder on what else they took a minimal effort on.

I'm still taking numbers


Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information