AMD Processors
Decrease font size
Increase font size
Topic Title: Can you update MSI Radeon Xpress Series 200 driver?
Topic Summary:
Created On: 03/13/2010 01:44 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/13/2010 01:44 AM
User is offline View Users Profile Print this message

Author Icon
shortmantuff
Newbie

Posts: 3
Joined: 03/12/2010

My hibernation and stand by no longer work on my computer and some people told me on another forum that it could be a driver issue and that I should update it. I've looked everywhere for a update for my display driver but can't find it anywhere. I have an Emachine desktop.
 03/26/2010 01:21 PM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

What is the model of your emachine? Some info can be found here

http://www.e4allupgraders.info/

-------------------------
 03/26/2010 02:57 PM
User is offline View Users Profile Print this message

Author Icon
shortmantuff
Newbie

Posts: 3
Joined: 03/12/2010

Model: T6524
 03/26/2010 03:37 PM
User is offline View Users Profile Print this message

Author Icon
go_for
Alpha Geek

Posts: 3217
Joined: 01/21/2006

The graphic driver for xpress 200 is here

http://support.amd.com/us/gpud....3.4.3.1&lang=English

Cat ver 10.2, it should install just fine on the MS-7184 integrated VGA.

However, whether it helps for the hibernation I do not know, there a couple of more things that are involved in that function.

-------------------------
 03/26/2010 03:50 PM
User is offline View Users Profile Print this message

Author Icon
shortmantuff
Newbie

Posts: 3
Joined: 03/12/2010

Thanks! It's actually my parents computer and I'm away for college but I will be going home for Easter. I'll let you know if that fixes the problem.
 03/27/2010 09:44 AM
User is offline View Users Profile Print this message

Author Icon
bogey
Ardrid Returned

Posts: 5643
Joined: 03/25/2005

Could be the 5Vsb rail on the power supply failing. Bad capacitor possibly. Worth trying another psu.

-------------------------
MSI K7N2 Delta2 LSR|35w XP-M2400 11x214 1.62V|2x512MB OCZ EL 2 2 2 11 2.9V|9600XT|Seasonic 350w
Abit AN7|XP-M2800 10.5x227 1.62V|2x512MB Mushkin XP4000 2 3 2 11 3.2V|9600XT|Seasonic 550w
Asus A7V600|XP-M2600 6-11x202 1.6V|2x512 Crucial PC3200 2.5 3 3 9 2.7V|PCI 32MB gfx|Corsair 450w
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information