AMD Processors
Decrease font size
Increase font size
Topic Title: 2500 and Windows XP
Topic Summary:
Created On: 11/13/2003 04:55 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/13/2003 04:55 PM
User is offline View Users Profile Print this message

Author Icon
Rodders
Junior Member

Posts: 1
Joined: 11/13/2003

Hi everyone!

Have regularly upgraded my PC but not had this before.

Fitted new ASUS A7N8X Deluxe, MSI 5600 Ultra & 2500 Barton. After reading the forum understood why the processor read 1900+ on BIOS and XP.

Changed to 166 and on XP load........................

Black screen unable to load DLL's, Kernel etc etc.

Have to admit that I fitted new kit and let Windows find it all plus associated/new drivers from web sites.

Anyone got ani deas?

When I put parameter down to 133, Windows loaded as normal..Rod
 11/13/2003 05:32 PM
User is offline View Users Profile Print this message

Author Icon
MadMarky
Senior Member

Posts: 1240
Joined: 10/06/2003

What kind of memory are you using? PC2100, PC2700 or PC3200?
Also, what are the temperatures and voltages of your system?(you can see that in the bios)

-------------------------
AMD Athlon X2 4600+ @ 2.8Ghz
DFI Lanparty NF4 Ultra-D
2x 1GB G.Skill PC4000
XFX GeForce 7900GT
Antec TrueBlue 480w PSU
Thermaltake Xaser III case
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information