AMD Processors
Decrease font size
Increase font size
Topic Title: amd 2100+ 1.73 xp
Topic Summary:
Created On: 11/16/2003 10:23 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/16/2003 10:23 AM
User is offline View Users Profile Print this message

Author Icon
les_500
Junior Member

Posts: 1
Joined: 11/15/2003

a7v133 rev 1.05 bios flashed to 1007. presently working with at 133 speed 1400 with switches set at dsw all on, dsfid set to 6,5,3 on 4,2,1, off.
what do I set to get 133 at 1730?
 11/17/2003 03:20 AM
User is offline View Users Profile Print this message

Author Icon
Greyhound
Senior Member

Posts: 5449
Joined: 10/07/2003

You will need a x13.0 multiplier to run at 1.73GHz.
I suggest you set your mobo to Jumperfree mode(look at your ftp://www.asus.it/pub/ASUS/mb/.../a7v133/a7v133-105.pdf' ">manual, p.18 to find out how to do this) and set your multi to 'auto' or 'default' in BIOS(or you could manually select a x13.0 multi if your BIOS offers that).

-------------------------
The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.

<center><font color=red>MODERATOR</center></font>

AMD Athlon 64 X2 6000+ 89W :: Asus M2N32SLI Deluxe :: 2x1024MB Muskin XP2-6400 DDR2-800 :: BeQuiet! Darkpower Pro 530W :: 2x WD Raptor 74GB/10k rpm, RAID 0 :: ATI Radeon X1950XTX
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information