AMD Processors
Decrease font size
Increase font size
Topic Title: Athlon X2 QL-64: Windows 7 64bit: BSOD
Topic Summary:
Created On: 08/28/2009 04:11 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/28/2009 04:11 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 08/28/2009


I'm having a major problem getting Windows 7 Enterprise Edition 64bit install on a brand new Satellite Pro L300D-22E. Both Windows 7 32bit and Windows Vista 64bit install fine with zero issues or problems.

I have tried...

Fresh install booting from CD
Upgrade install from within Windows Vista 64bit with latest device drivers
Turned off devices in BIOS

Everything I try get the exact same result...

"STOP: c00021a {Fatal System Error}
The initial session process or system process terminated unexpectedily
Satus of 0x00000000 (0xc0000001 0x00100438).
The system has been shut down."

Does anyone know what might be causing this and how I can go about fixing the problem and getting Win 7 64bit installed on this laptop?

Thank you
 08/28/2009 07:09 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 8018
Joined: 11/11/2008

Its a CPU error code for sure.

Could be a bios incompatibility or a driver problem.

look for a bios update

make sure temps are in the right range.

I use the windows 7 ultimate retail build 7600 my self and just love it.

AMD phenom II 1090T @ 4.23 Ghz custom water cooled
Asrock 890 FX deluxe 3 mother board
4 GB DDR 3 1600 @ 1688 Mhz 7 7 7 24 T1 2688 Mhz NB
2x 1 TB WD Sata III 64 mb cache HDD,s raid 0
2x 5870 HD @ 1015/1300 Asus reference
Dual OS win 7 x64 ultimate & win 7 x32 Ultimate (bench os)
 10/04/2009 04:33 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 10/04/2009

I just bought a Toshiba L300D with this processor in it.. My first AMD mind you.. Not too impressed. Cannot fresh install x64 windows 7 without a STOP C000021a error. Others are having this exact issue as well.. Not sure if it's strictly AMD's fault, or what..

Any suggestions here.. BIOS is up to date.. Drive was completely wiped of all partitions.. Can install x86 no problems..
 10/04/2009 06:35 PM
User is offline View Users Profile Print this message

Author Icon
Case Modder

Posts: 1212
Joined: 05/18/2009

Some of the local pc shops around me have had the issues with Toshiba and 7 enterprise and they conclude its a Toshiba bios issue, just played with 7 enterprise on a ASUS lappy w/AMD QL-64(2.10GHz) CPU so i dont think its a CPU issue.
(I didnt look to see if it was 32 or 64bit OS)
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information