AMD Processors
Decrease font size
Increase font size
Topic Title: Help me please
Topic Summary:
Created On: 04/17/2004 01:57 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/17/2004 01:57 PM
User is offline View Users Profile Print this message

Author Icon
khanhngu
Junior Member

Posts: 4
Joined: 04/17/2004

Hi all,

I have a AthlonXP 2000+ processor on an Abit NF7-S v2.0 mobo with PC2100 RAM. Everything had been working fine, but then I began having random restarts. I thought it may have been an overheating problem, but it didn't seem to be associated with times of increased processor load. Anyways, I removed the CPU and reattached it (without any change to the rest of the system). Now, however, I get the message "CPU unworkable or has been changed." And the BIOS only recognizes the CPU as and Athlon 1250MHz. I still have the BIOS set to 133 x 13.5, but it's still only running at the lower speed. When I set it to 100 x 12.5, I don't get that message anymore.

Is there anything that I can do to return my processor to its original glory? Please help.

Thanks,
Khanh
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information