AMD Processors
Decrease font size
Increase font size
Topic Title: AMD AthlonXP 3200+ & A7N8X-E Deluxe won't boot
Topic Summary:
Created On: 04/30/2004 03:32 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/30/2004 03:32 PM
User is offline View Users Profile Print this message

Author Icon
Junior Member

Posts: 1
Joined: 04/30/2004

I just got a 3200+ to replace my aging 1900+, but I can't get the cursed thing to boot. I checked to make sure I have the latest BIOS revision (I do) and to make sure the motherboard FSB jumper is set correctly (it is) but it still doesn't work.

When I power on with the 3200+ in the PC switches off after a few seconds. On a couple tries I got to the initial BIOS screen and saw that the CPU was detecting as an 1100+. Once I managed to get into the BIOS settings and saw that the FSB speed was set correctly there, but it switched off a couple seconds later, so I couldn't check anything else or change anything. Something else to note: when it powers off, the green power light stays on. I have to hold the switch in for a few seconds to get it to turn completely off.

Since I'm running a lot of fans and 3 hard drives, I suspected that I might be overloading the power supply. I unplugged two of the hard drives but saw no change in the problem.

The only thing I can think of is that some setting in my BIOS is screwing things up, but I can't change anything when I have the 3200+ in. Is it possible for me to change these settings while I have the 1900+ in, then switch the CPUs? And if so, does anyone know what setting might be causing this?

Any help would be greatly appreciated. This is driving me nutzo

Here are my specs:

Asus A7N8X-E Deluxe mobo
AMD AthlonXP 3200+ 400mhz fsb "Barton" core
Kingston PC2700 (DDR333) 512mb ram
nVidia GeForce4 ti4400 128mb
Creative Audigy Gamer
Hitachi 80gb 7200rpm 8mb cache SATA hard drive
Samsung 40gb 7200rpm 8mb cache EIDE hard drive
IBM 20gb 5400rpm EIDE hard drive
AOpen 16x DVDROM (slot-load)
 04/30/2004 10:05 PM
User is offline View Users Profile Print this message

Author Icon
Senior Member

Posts: 3663
Joined: 12/03/2003

Try reseting the cmos to default values the procecure is in the m/b manual. The PC-2700 is only designed to operate at 333 fsb you need PC-3200 for a 400 fsb for that 3200+. Set the cpu esternal freq. at 166 and the cpu will operate as a 2500+ until you do something about the ram.

( Quote )
Possession of a powerful computer is no substitute for a working brain.
A working brain is no substitute for possession of a powerful computer.
 04/30/2004 11:35 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 81
Joined: 04/30/2004

I had the exact same chip and board - same prob - turned out to be a combination error. I had a grounding issue - go get some washers for the mobo standoffs. Also had some seating issues because the DDR wasn't seating fully as well as the agp wasn't seating fully due to their close proximity - just set up a bech test of sorts - I just pulled the board and set it on the side of my case witha phone book and a static bag under it to isolate it. Clear cmos and reboot. Worked like a dream for me

Athlon XP 3200+ Barton, Asus A7N8X-E Deluxe, OCZ EL Platinum PC3200 512x2 Dual Channel, Gainward 780 Ultra TV/DVI 256Mb 400 RAMDAC FX5600, Thermaltake SilentPower 480W w/ PFC, Thermaltake Xaser III 3000A, Hardcano 12 monitor fan control, Thermaltake Volcano 12 HSF, Thermaltake Active DDR cooler, Thermaltake Giant II VGA cooler
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.

Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information