AMD Processors
Decrease font size
Increase font size
Topic Title: My Computer
Topic Summary:
Created On: 12/02/2003 11:24 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/02/2003 11:24 PM
User is offline View Users Profile Print this message

Author Icon
jeeden
Junior Member

Posts: 1
Joined: 12/02/2003

Hi,
I got an AMD anthlon 1050MHz, I'm not too sure exactly what I have because this computer wasnt put together by me and not a computer wiz. Its been having problems lately with hardware. It usually wont detect a lot of stuff. I had had a nvidia gf4 Ti 4200 installed for a long time and worked beatifully until one day. Thats where everything went down hill. I turned on my comp and the monitor looked crazy. Thinking it was just the card got lose or dust or something I decided to take it out and take a look at it. Didnt work. I read in my tech supp. part of manual and said that K7 series had problems with agp slot, poor performance(i've used the card for like almost 2 years...). Well I wanted to attempt to fix it and update like everything since maybe things could of gotten erased because I reformatted a few times and when I bought come didnt get full software for hardware, just the stuff for all the SiS junk in it lol. I had not a clue about chipsets and bios and flash soemthing, but I want to learn and update my stuff. Any help or suggestions? I am grateful for your time.
Statistics
112018 users are registered to the AMD Processors forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.



Contact AMD Terms and Conditions ©2007 Advanced Micro Devices, Inc. Privacy Trademark information